						
<!doctype html>
<html lang="" class="no-js">

<head>
	<title>Caribbean Investment Holdings Cancels Final Dividend - CMLViz.com</title>
	

	<meta name="twitter:card" content="summary_large_image">
	<meta name="twitter:image" content="<br />
<b>Notice</b>:  Undefined index: image in <b>/var/www/html/web/development.php</b> on line <b>125</b><br />
">
	<meta name="twitter:site" content="CMLviz">
	<meta name="twitter:creator" content="@CMLviz">
	<meta name ="twitter:url" content="https://www.cmlviz.com/recent-development/2020/04/02/BCBHF/caribbean-investment-holdings-cancels-final-dividend">
	<meta name="twitter:title" content="$BCBHF Caribbean Investment Holdings Cancels Final Dividend">
	<meta property="og:image" content="<br />
<b>Notice</b>:  Undefined index: image in <b>/var/www/html/web/development.php</b> on line <b>130</b><br />
" >
	<meta property="og:title" content="$BCBHF Caribbean Investment Holdings Cancels Final Dividend">
	<meta property="og:description" content="<br />
<b>Notice</b>:  Undefined index: summary in <b>/var/www/html/web/development.php</b> on line <b>132</b><br />
">
	<meta property ="og:url" content="https://www.cmlviz.com/recent-development/2020/04/02/BCBHF/caribbean-investment-holdings-cancels-final-dividend">
	<meta property="og:type" content="article">
	
		<meta charset="UTF-8" />
	<meta http-equiv="x-ua-compatible" content="ie=edge" />
	<meta name="viewport" content="width=device-width, initial-scale=1" />

	<link rel="shortcut icon" href="/assets/img/favicon.png" />
	<link rel="apple-touch-icon" href="/assets/img/touch-icon.png" />	<link href="https://fonts.googleapis.com/css?family=IBM+Plex+Sans:400,600|Nunito+Sans:400,600&display=swap" rel="stylesheet">
	<link type="text/css" href="/assets/css/bootstrap-grid.min.css" rel="stylesheet" media="screen, projection" />
	<link type="text/css" href="/assets/css/screen_v11.0.3.css" rel="stylesheet" media="screen, projection" />
	<link rel="stylesheet" type="text/css" href="/assets/css/assets.min.css">
	
	<!--<link type="text/css" href="/assets/css/screen_v10.0.64.min.comb.css" rel="stylesheet" media="screen, projection" />-->


	<script id="Cookiebot" src="https://consent.cookiebot.com/uc.js" data-cbid="88d7e0c6-d89c-418d-99a6-41b11c428872" type="text/javascript" async></script>
	 <script> var access_key='711028488657fd81ad0101e2446b8d89'</script>
	 <script>
	 /*PROTOTYPES*/
		Array.prototype.unique = function() {
    return Array.from(new Set(this));
	}
	</script>	
	 	<!-- 	*********************************************************************
		*																	*
		*		Advertising Code: Written by Jay 2018-03-14		*
		*																	*
		*********************************************************************-->
  
  		<!-- Begin comScore Tag -->
			<!-- Begin comScore Tag -->
<script acync defer type="text/plain" data-cookieconsent="marketing">
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "16807273" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&c2=16807273&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->
		<!-- End comScore Tag -->

		
		<!-- DFP tags 05-07-2019 - Alex added-->
		<script src='https://www.googletagservices.com/tag/js/gpt.js' acync defer type="text/plain" data-cookieconsent="marketing"></script>

		<script acync defer type="text/plain" data-cookieconsent="marketing">
		  var googletag = googletag || {};
		  googletag.cmd = googletag.cmd || [];
		  googletag.cmd.push(function() {
			var mappingLeaderboard = googletag.sizeMapping().
			  addSize([1024, 0], [970, 90]).
			  addSize([640, 0], [468, 60]).
			  addSize([0, 0], [320, 50]).
			  // Fits browsers of any size smaller than 640 x 480
			  build();
			  var mappingContent = googletag.sizeMapping().
			  addSize([1024, 0], [970, 90]).
			  addSize([0, 0], [300, 250]).
			  // Fits browsers of any size smaller than 640 x 480
			  build();
			googletag.defineSlot('/4079756/side_banner', [[300, 250], [300, 600]], 'div-gpt-ad-1557213285289-0').addService(googletag.pubads());  
			googletag.defineSlot('/4079756/bottom_intext', [[468, 60], [300, 250]], 'div-gpt-ad-1557213107710-0').defineSizeMapping(mappingContent).addService(googletag.pubads());
			googletag.defineSlot('/4079756/Leaderboard', [[728, 90], [320, 50], [468, 60], [970, 90]], 'div-gpt-ad-1557213239830-0').defineSizeMapping(mappingLeaderboard).addService(googletag.pubads());
			googletag.pubads().enableSingleRequest();
			googletag.pubads().collapseEmptyDivs();
			googletag.enableServices();
		  });
		</script><!-- Start Google Analytics Code -->
<!-- www.cmlviz.com version jay removed 20180830 and replaced with TM code script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-64941646-1', 'auto');
  ga('send', 'pageview');

</script-->

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-64941646-3"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-64941646-3');
</script>


<!-- End Google Analytics Code -->

<!-- Begin comScore Tag -->
	<script type="text/plain" data-cookieconsent="statistics">
	  var _comscore = _comscore || [];
	  _comscore.push({ c1: "2", c2: "16807273" });
	  (function() {
		var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
		s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
		el.parentNode.insertBefore(s, el);
	  })();
	</script>
	<noscript>
	  <img src="http://b.scorecardresearch.com/p?c1=2&c2=16807273&cv=2.0&cj=1" />
	</noscript>
<!-- End comScore Tag -->	</head>

<body>

		
	<header id="" class="header" role="banner">		

		<div class="header-content" align="center">
			
			<div class="container">

					<div class="row">

								<div class="col-md-3 col-8 logo">
									<a class="navbar-brand" href="/">
										<svg width="260" height="40" viewBox="0 0 230 30" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
											<g id="Page-1" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd">
												<g id="style_guide" transform="translate(-530.000000, -82.000000)">
													<g id="cml_logo" transform="translate(530.000000, 82.000000)">
														<g id="logo_mark">
															<path d="M2.54032258,8.38073394 L5.87921106,8.38073394 C7.28219248,8.38073394 8.41953364,9.5180751 8.41953364,10.9210565 L8.41953364,22.8302752 L2.54032258,22.8302752 C1.13734116,22.8302752 1.71815671e-16,21.6929341 0,20.2899526 L0,10.9210565 C-1.71815671e-16,9.5180751 1.13734116,8.38073394 2.54032258,8.38073394 Z" id="Rectangle" fill="#1B9EFF"></path>
															<path d="M18.2180749,0 L21.5569634,0 C22.9599448,-2.57723506e-16 24.0972859,1.13734116 24.0972859,2.54032258 L24.0972859,20.2899526 C24.0972859,21.6929341 22.9599448,22.8302752 21.5569634,22.8302752 L15.6777523,22.8302752 L15.6777523,2.54032258 C15.6777523,1.13734116 16.8150935,-6.30454914e-16 18.2180749,-8.8817842e-16 Z" id="Rectangle-Copy-2" fill="#35D96A"></path>
															<path d="M8.41953364,22.8302752 L15.6777523,22.8302752 L15.6777523,28.9596774 C15.6777523,30.3626588 14.5404111,31.5 13.1374297,31.5 L10.9598562,31.5 C9.5568748,31.5 8.41953364,30.3626588 8.41953364,28.9596774 L8.41953364,22.8302752 Z" id="Rectangle-Copy" fill="#2B4A60"></path>
														</g>
														<path d="M37.996,13.668 C36.7546605,13.668 35.7886701,13.2456709 35.098,12.401 C34.4073299,11.5563291 34.062,10.3126749 34.062,8.67 C34.062,7.02732512 34.4073299,5.76500441 35.098,4.883 C35.7886701,4.00099559 36.7546605,3.56 37.996,3.56 C38.8173374,3.56 39.5056639,3.7466648 40.061,4.12 C40.6163361,4.4933352 41.0479985,5.02066326 41.356,5.702 L40.404,6.276 C40.207999,5.77199748 39.9093353,5.36833485 39.508,5.065 C39.1066647,4.76166515 38.6026697,4.61 37.996,4.61 C37.5759979,4.61 37.200335,4.68933254 36.869,4.848 C36.537665,5.00666746 36.2576678,5.23299853 36.029,5.527 C35.8003322,5.82100147 35.6253339,6.17099797 35.504,6.577 C35.3826661,6.98300203 35.322,7.43799748 35.322,7.942 L35.322,9.398 C35.322,10.406005 35.555331,11.1946638 36.022,11.764 C36.488669,12.3333362 37.1466624,12.618 37.996,12.618 C38.6213365,12.618 39.1439979,12.4570016 39.564,12.135 C39.9840021,11.8129984 40.291999,11.3860027 40.488,10.854 L41.426,11.442 C41.1179985,12.1326701 40.6746696,12.6763313 40.096,13.073 C39.5173304,13.4696687 38.8173374,13.668 37.996,13.668 Z M48.384,13.5 C47.9639979,13.5 47.6630009,13.3880011 47.481,13.164 C47.2989991,12.9399989 47.1846669,12.6600017 47.138,12.324 L47.068,12.324 C46.9093325,12.7720022 46.6480018,13.1079989 46.284,13.332 C45.9199982,13.5560011 45.4860025,13.668 44.982,13.668 C44.2166628,13.668 43.6216688,13.472002 43.197,13.08 C42.7723312,12.687998 42.56,12.1560034 42.56,11.484 C42.56,10.8026633 42.8096642,10.2800018 43.309,9.916 C43.8083358,9.55199818 44.5853281,9.37 45.64,9.37 L47.068,9.37 L47.068,8.656 C47.068,8.1426641 46.9280014,7.75066802 46.648,7.48 C46.3679986,7.20933198 45.9386696,7.074 45.36,7.074 C44.9213311,7.074 44.5550015,7.17199902 44.261,7.368 C43.9669985,7.56400098 43.722001,7.8253317 43.526,8.152 L42.854,7.522 C43.050001,7.12999804 43.3626645,6.79633471 43.792,6.521 C44.2213355,6.24566529 44.7626634,6.108 45.416,6.108 C46.2933377,6.108 46.9746642,6.32266452 47.46,6.752 C47.9453358,7.18133548 48.188,7.77866284 48.188,8.544 L48.188,12.52 L49.014,12.52 L49.014,13.5 L48.384,13.5 Z M45.164,12.716 C45.4440014,12.716 45.7006655,12.6833337 45.934,12.618 C46.1673345,12.5526663 46.3679992,12.4593339 46.536,12.338 C46.7040008,12.2166661 46.8346662,12.0766675 46.928,11.918 C47.0213338,11.7593325 47.068,11.5866676 47.068,11.4 L47.068,10.21 L45.584,10.21 C44.9399968,10.21 44.4710015,10.3033324 44.177,10.49 C43.8829985,10.6766676 43.736,10.9473316 43.736,11.302 L43.736,11.596 C43.736,11.9506684 43.8643321,12.225999 44.121,12.422 C44.377668,12.618001 44.7253311,12.716 45.164,12.716 Z M50.61,6.276 L51.73,6.276 L51.73,7.452 L51.786,7.452 C51.9726676,6.99466438 52.2456649,6.65633443 52.605,6.437 C52.9643351,6.21766557 53.3959975,6.108 53.9,6.108 C54.3480022,6.108 54.7539982,6.19666578 55.118,6.374 C55.4820018,6.55133422 55.792332,6.8033317 56.049,7.13 C56.305668,7.4566683 56.501666,7.853331 56.637,8.32 C56.772334,8.786669 56.84,9.30933044 56.84,9.888 C56.84,10.4666696 56.772334,10.989331 56.637,11.456 C56.501666,11.922669 56.305668,12.3193317 56.049,12.646 C55.792332,12.9726683 55.4820018,13.2246658 55.118,13.402 C54.7539982,13.5793342 54.3480022,13.668 53.9,13.668 C52.9199951,13.668 52.2153355,13.2200045 51.786,12.324 L51.73,12.324 L51.73,16.3 L50.61,16.3 L50.61,6.276 Z M53.592,12.66 C54.2266698,12.66 54.7259982,12.4616687 55.09,12.065 C55.4540018,11.6683313 55.636,11.1480032 55.636,10.504 L55.636,9.272 C55.636,8.62799678 55.4540018,8.10766865 55.09,7.711 C54.7259982,7.31433135 54.2266698,7.116 53.592,7.116 C53.3399987,7.116 53.0996678,7.15099965 52.871,7.221 C52.6423322,7.29100035 52.4440008,7.38666606 52.276,7.508 C52.1079992,7.62933394 51.9750005,7.77633247 51.877,7.949 C51.7789995,8.12166753 51.73,8.30599902 51.73,8.502 L51.73,11.19 C51.73,11.4233345 51.7789995,11.6309991 51.877,11.813 C51.9750005,11.9950009 52.1079992,12.1489994 52.276,12.275 C52.4440008,12.4010006 52.6423322,12.4966663 52.871,12.562 C53.0996678,12.6273337 53.3399987,12.66 53.592,12.66 Z M59.29,4.582 C59.0473321,4.582 58.8723339,4.52366725 58.765,4.407 C58.6576661,4.29033275 58.604,4.1386676 58.604,3.952 L58.604,3.77 C58.604,3.5833324 58.6576661,3.43166725 58.765,3.315 C58.8723339,3.19833275 59.0473321,3.14 59.29,3.14 C59.5326679,3.14 59.7076661,3.19833275 59.815,3.315 C59.9223339,3.43166725 59.976,3.5833324 59.976,3.77 L59.976,3.952 C59.976,4.1386676 59.9223339,4.29033275 59.815,4.407 C59.7076661,4.52366725 59.5326679,4.582 59.29,4.582 Z M58.73,6.276 L59.85,6.276 L59.85,13.5 L58.73,13.5 L58.73,6.276 Z M63.826,13.5 C63.433998,13.5 63.1376677,13.3903344 62.937,13.171 C62.7363323,12.9516656 62.636,12.6646684 62.636,12.31 L62.636,7.256 L61.446,7.256 L61.446,6.276 L62.118,6.276 C62.3606679,6.276 62.5263329,6.22700049 62.615,6.129 C62.7036671,6.03099951 62.748,5.86066788 62.748,5.618 L62.748,4.274 L63.756,4.274 L63.756,6.276 L65.338,6.276 L65.338,7.256 L63.756,7.256 L63.756,12.52 L65.226,12.52 L65.226,13.5 L63.826,13.5 Z M72.394,13.5 C71.9739979,13.5 71.6730009,13.3880011 71.491,13.164 C71.3089991,12.9399989 71.1946669,12.6600017 71.148,12.324 L71.078,12.324 C70.9193325,12.7720022 70.6580018,13.1079989 70.294,13.332 C69.9299982,13.5560011 69.4960025,13.668 68.992,13.668 C68.2266628,13.668 67.6316688,13.472002 67.207,13.08 C66.7823312,12.687998 66.57,12.1560034 66.57,11.484 C66.57,10.8026633 66.8196642,10.2800018 67.319,9.916 C67.8183358,9.55199818 68.5953281,9.37 69.65,9.37 L71.078,9.37 L71.078,8.656 C71.078,8.1426641 70.9380014,7.75066802 70.658,7.48 C70.3779986,7.20933198 69.9486696,7.074 69.37,7.074 C68.9313311,7.074 68.5650015,7.17199902 68.271,7.368 C67.9769985,7.56400098 67.732001,7.8253317 67.536,8.152 L66.864,7.522 C67.060001,7.12999804 67.3726645,6.79633471 67.802,6.521 C68.2313355,6.24566529 68.7726634,6.108 69.426,6.108 C70.3033377,6.108 70.9846642,6.32266452 71.47,6.752 C71.9553358,7.18133548 72.198,7.77866284 72.198,8.544 L72.198,12.52 L73.024,12.52 L73.024,13.5 L72.394,13.5 Z M69.174,12.716 C69.4540014,12.716 69.7106655,12.6833337 69.944,12.618 C70.1773345,12.5526663 70.3779992,12.4593339 70.546,12.338 C70.7140008,12.2166661 70.8446662,12.0766675 70.938,11.918 C71.0313338,11.7593325 71.078,11.5866676 71.078,11.4 L71.078,10.21 L69.594,10.21 C68.9499968,10.21 68.4810015,10.3033324 68.187,10.49 C67.8929985,10.6766676 67.746,10.9473316 67.746,11.302 L67.746,11.596 C67.746,11.9506684 67.874332,12.225999 68.131,12.422 C68.387668,12.618001 68.7353311,12.716 69.174,12.716 Z M75.81,13.5 C75.417998,13.5 75.1216677,13.3903344 74.921,13.171 C74.7203323,12.9516656 74.62,12.6740017 74.62,12.338 L74.62,3.14 L75.74,3.14 L75.74,12.52 L76.804,12.52 L76.804,13.5 L75.81,13.5 Z M89.46,5.268 L89.39,5.268 L88.564,6.906 L86.226,11.162 L83.888,6.906 L83.062,5.268 L82.992,5.268 L82.992,13.5 L81.844,13.5 L81.844,3.728 L83.412,3.728 L86.212,8.992 L86.282,8.992 L89.096,3.728 L90.608,3.728 L90.608,13.5 L89.46,13.5 L89.46,5.268 Z M98.35,13.5 C97.9299979,13.5 97.6290009,13.3880011 97.447,13.164 C97.2649991,12.9399989 97.1506669,12.6600017 97.104,12.324 L97.034,12.324 C96.8753325,12.7720022 96.6140018,13.1079989 96.25,13.332 C95.8859982,13.5560011 95.4520025,13.668 94.948,13.668 C94.1826628,13.668 93.5876688,13.472002 93.163,13.08 C92.7383312,12.687998 92.526,12.1560034 92.526,11.484 C92.526,10.8026633 92.7756642,10.2800018 93.275,9.916 C93.7743358,9.55199818 94.5513281,9.37 95.606,9.37 L97.034,9.37 L97.034,8.656 C97.034,8.1426641 96.8940014,7.75066802 96.614,7.48 C96.3339986,7.20933198 95.9046696,7.074 95.326,7.074 C94.8873311,7.074 94.5210015,7.17199902 94.227,7.368 C93.9329985,7.56400098 93.688001,7.8253317 93.492,8.152 L92.82,7.522 C93.016001,7.12999804 93.3286645,6.79633471 93.758,6.521 C94.1873355,6.24566529 94.7286634,6.108 95.382,6.108 C96.2593377,6.108 96.9406642,6.32266452 97.426,6.752 C97.9113358,7.18133548 98.154,7.77866284 98.154,8.544 L98.154,12.52 L98.98,12.52 L98.98,13.5 L98.35,13.5 Z M95.13,12.716 C95.4100014,12.716 95.6666655,12.6833337 95.9,12.618 C96.1333345,12.5526663 96.3339992,12.4593339 96.502,12.338 C96.6700008,12.2166661 96.8006662,12.0766675 96.894,11.918 C96.9873338,11.7593325 97.034,11.5866676 97.034,11.4 L97.034,10.21 L95.55,10.21 C94.9059968,10.21 94.4370015,10.3033324 94.143,10.49 C93.8489985,10.6766676 93.702,10.9473316 93.702,11.302 L93.702,11.596 C93.702,11.9506684 93.8303321,12.225999 94.087,12.422 C94.3436679,12.618001 94.6913311,12.716 95.13,12.716 Z M100.576,13.5 L100.576,6.276 L101.696,6.276 L101.696,7.606 L101.766,7.606 C101.896667,7.26066494 102.129998,6.95266802 102.466,6.682 C102.802002,6.41133198 103.263997,6.276 103.852,6.276 L104.286,6.276 L104.286,7.396 L103.628,7.396 C103.02133,7.396 102.547668,7.51033219 102.207,7.739 C101.866332,7.96766781 101.696,8.25466494 101.696,8.6 L101.696,13.5 L100.576,13.5 Z M105.714,3.14 L106.834,3.14 L106.834,9.706 L106.89,9.706 L107.996,8.474 L110.04,6.276 L111.398,6.276 L108.724,9.132 L111.664,13.5 L110.306,13.5 L107.912,9.818 L106.834,10.924 L106.834,13.5 L105.714,13.5 L105.714,3.14 Z M115.57,13.668 C115.075331,13.668 114.629669,13.5793342 114.233,13.402 C113.836331,13.2246658 113.495668,12.970335 113.211,12.639 C112.926332,12.307665 112.707001,11.9110023 112.553,11.449 C112.398999,10.9869977 112.322,10.4666696 112.322,9.888 C112.322,9.31866382 112.398999,8.800669 112.553,8.334 C112.707001,7.867331 112.926332,7.46833499 113.211,7.137 C113.495668,6.80566501 113.836331,6.55133422 114.233,6.374 C114.629669,6.19666578 115.075331,6.108 115.57,6.108 C116.055336,6.108 116.489331,6.19666578 116.872,6.374 C117.254669,6.55133422 117.581332,6.79633177 117.852,7.109 C118.122668,7.42166823 118.330333,7.79266452 118.475,8.222 C118.619667,8.65133548 118.692,9.1226641 118.692,9.636 L118.692,10.168 L113.498,10.168 L113.498,10.504 C113.498,10.8120015 113.547,11.0989987 113.645,11.365 C113.743,11.6310013 113.882999,11.861999 114.065,12.058 C114.247001,12.254001 114.470999,12.4079994 114.737,12.52 C115.003001,12.6320006 115.303998,12.688 115.64,12.688 C116.097336,12.688 116.496332,12.5806677 116.837,12.366 C117.177668,12.1513323 117.441332,11.8433353 117.628,11.442 L118.426,12.016 C118.192666,12.5106691 117.828669,12.9096652 117.334,13.213 C116.839331,13.5163348 116.251337,13.668 115.57,13.668 Z M115.57,7.046 C115.261998,7.046 114.982001,7.09966613 114.73,7.207 C114.477999,7.31433387 114.261001,7.46599902 114.079,7.662 C113.896999,7.85800098 113.754667,8.08899867 113.652,8.355 C113.549333,8.62100133 113.498,8.91266508 113.498,9.23 L113.498,9.328 L117.488,9.328 L117.488,9.174 C117.488,8.52999678 117.313002,8.01433527 116.963,7.627 C116.612998,7.23966473 116.14867,7.046 115.57,7.046 Z M122.136,13.5 C121.743998,13.5 121.447668,13.3903344 121.247,13.171 C121.046332,12.9516656 120.946,12.6646684 120.946,12.31 L120.946,7.256 L119.756,7.256 L119.756,6.276 L120.428,6.276 C120.670668,6.276 120.836333,6.22700049 120.925,6.129 C121.013667,6.03099951 121.058,5.86066788 121.058,5.618 L121.058,4.274 L122.066,4.274 L122.066,6.276 L123.648,6.276 L123.648,7.256 L122.066,7.256 L122.066,12.52 L123.536,12.52 L123.536,13.5 L122.136,13.5 Z M128.87,13.5 L128.87,3.728 L130.046,3.728 L130.046,12.464 L134.204,12.464 L134.204,13.5 L128.87,13.5 Z M141.008,13.5 C140.587998,13.5 140.287001,13.3880011 140.105,13.164 C139.922999,12.9399989 139.808667,12.6600017 139.762,12.324 L139.692,12.324 C139.533333,12.7720022 139.272002,13.1079989 138.908,13.332 C138.543998,13.5560011 138.110003,13.668 137.606,13.668 C136.840663,13.668 136.245669,13.472002 135.821,13.08 C135.396331,12.687998 135.184,12.1560034 135.184,11.484 C135.184,10.8026633 135.433664,10.2800018 135.933,9.916 C136.432336,9.55199818 137.209328,9.37 138.264,9.37 L139.692,9.37 L139.692,8.656 C139.692,8.1426641 139.552001,7.75066802 139.272,7.48 C138.991999,7.20933198 138.56267,7.074 137.984,7.074 C137.545331,7.074 137.179001,7.17199902 136.885,7.368 C136.590999,7.56400098 136.346001,7.8253317 136.15,8.152 L135.478,7.522 C135.674001,7.12999804 135.986665,6.79633471 136.416,6.521 C136.845335,6.24566529 137.386663,6.108 138.04,6.108 C138.917338,6.108 139.598664,6.32266452 140.084,6.752 C140.569336,7.18133548 140.812,7.77866284 140.812,8.544 L140.812,12.52 L141.638,12.52 L141.638,13.5 L141.008,13.5 Z M137.788,12.716 C138.068001,12.716 138.324666,12.6833337 138.558,12.618 C138.791335,12.5526663 138.991999,12.4593339 139.16,12.338 C139.328001,12.2166661 139.458666,12.0766675 139.552,11.918 C139.645334,11.7593325 139.692,11.5866676 139.692,11.4 L139.692,10.21 L138.208,10.21 C137.563997,10.21 137.095001,10.3033324 136.801,10.49 C136.506999,10.6766676 136.36,10.9473316 136.36,11.302 L136.36,11.596 C136.36,11.9506684 136.488332,12.225999 136.745,12.422 C137.001668,12.618001 137.349331,12.716 137.788,12.716 Z M143.234,3.14 L144.354,3.14 L144.354,7.452 L144.41,7.452 C144.596668,6.99466438 144.869665,6.65633443 145.229,6.437 C145.588335,6.21766557 146.019997,6.108 146.524,6.108 C146.972002,6.108 147.377998,6.19666578 147.742,6.374 C148.106002,6.55133422 148.416332,6.8033317 148.673,7.13 C148.929668,7.4566683 149.125666,7.853331 149.261,8.32 C149.396334,8.786669 149.464,9.30933044 149.464,9.888 C149.464,10.4666696 149.396334,10.989331 149.261,11.456 C149.125666,11.922669 148.929668,12.3193317 148.673,12.646 C148.416332,12.9726683 148.106002,13.2246658 147.742,13.402 C147.377998,13.5793342 146.972002,13.668 146.524,13.668 C145.543995,13.668 144.839335,13.2200045 144.41,12.324 L144.354,12.324 L144.354,13.5 L143.234,13.5 L143.234,3.14 Z M146.216,12.66 C146.85067,12.66 147.349998,12.4616687 147.714,12.065 C148.078002,11.6683313 148.26,11.1480032 148.26,10.504 L148.26,9.272 C148.26,8.62799678 148.078002,8.10766865 147.714,7.711 C147.349998,7.31433135 146.85067,7.116 146.216,7.116 C145.963999,7.116 145.723668,7.15099965 145.495,7.221 C145.266332,7.29100035 145.068001,7.38666606 144.9,7.508 C144.731999,7.62933394 144.599,7.77633247 144.501,7.949 C144.403,8.12166753 144.354,8.30599902 144.354,8.502 L144.354,11.19 C144.354,11.4233345 144.403,11.6309991 144.501,11.813 C144.599,11.9950009 144.731999,12.1489994 144.9,12.275 C145.068001,12.4010006 145.266332,12.4966663 145.495,12.562 C145.723668,12.6273337 145.963999,12.66 146.216,12.66 Z M154.084,13.668 C153.598664,13.668 153.155335,13.5793342 152.754,13.402 C152.352665,13.2246658 152.009668,12.970335 151.725,12.639 C151.440332,12.307665 151.218667,11.9110023 151.06,11.449 C150.901333,10.9869977 150.822,10.4666696 150.822,9.888 C150.822,9.31866382 150.901333,8.800669 151.06,8.334 C151.218667,7.867331 151.440332,7.46833499 151.725,7.137 C152.009668,6.80566501 152.352665,6.55133422 152.754,6.374 C153.155335,6.19666578 153.598664,6.108 154.084,6.108 C154.569336,6.108 155.010331,6.19666578 155.407,6.374 C155.803669,6.55133422 156.146665,6.80566501 156.436,7.137 C156.725335,7.46833499 156.949333,7.867331 157.108,8.334 C157.266667,8.800669 157.346,9.31866382 157.346,9.888 C157.346,10.4666696 157.266667,10.9869977 157.108,11.449 C156.949333,11.9110023 156.725335,12.307665 156.436,12.639 C156.146665,12.970335 155.803669,13.2246658 155.407,13.402 C155.010331,13.5793342 154.569336,13.668 154.084,13.668 Z M154.084,12.674 C154.69067,12.674 155.185331,12.4873352 155.568,12.114 C155.950669,11.7406648 156.142,11.1713372 156.142,10.406 L156.142,9.37 C156.142,8.60466284 155.950669,8.0353352 155.568,7.662 C155.185331,7.2886648 154.69067,7.102 154.084,7.102 C153.47733,7.102 152.982669,7.2886648 152.6,7.662 C152.217331,8.0353352 152.026,8.60466284 152.026,9.37 L152.026,10.406 C152.026,11.1713372 152.217331,11.7406648 152.6,12.114 C152.982669,12.4873352 153.47733,12.674 154.084,12.674 Z M159.194,13.5 L159.194,6.276 L160.314,6.276 L160.314,7.606 L160.384,7.606 C160.514667,7.26066494 160.747998,6.95266802 161.084,6.682 C161.420002,6.41133198 161.881997,6.276 162.47,6.276 L162.904,6.276 L162.904,7.396 L162.246,7.396 C161.63933,7.396 161.165668,7.51033219 160.825,7.739 C160.484332,7.96766781 160.314,8.25466494 160.314,8.6 L160.314,13.5 L159.194,13.5 Z M169.526,13.5 C169.105998,13.5 168.805001,13.3880011 168.623,13.164 C168.440999,12.9399989 168.326667,12.6600017 168.28,12.324 L168.21,12.324 C168.051333,12.7720022 167.790002,13.1079989 167.426,13.332 C167.061998,13.5560011 166.628003,13.668 166.124,13.668 C165.358663,13.668 164.763669,13.472002 164.339,13.08 C163.914331,12.687998 163.702,12.1560034 163.702,11.484 C163.702,10.8026633 163.951664,10.2800018 164.451,9.916 C164.950336,9.55199818 165.727328,9.37 166.782,9.37 L168.21,9.37 L168.21,8.656 C168.21,8.1426641 168.070001,7.75066802 167.79,7.48 C167.509999,7.20933198 167.08067,7.074 166.502,7.074 C166.063331,7.074 165.697001,7.17199902 165.403,7.368 C165.108999,7.56400098 164.864001,7.8253317 164.668,8.152 L163.996,7.522 C164.192001,7.12999804 164.504665,6.79633471 164.934,6.521 C165.363335,6.24566529 165.904663,6.108 166.558,6.108 C167.435338,6.108 168.116664,6.32266452 168.602,6.752 C169.087336,7.18133548 169.33,7.77866284 169.33,8.544 L169.33,12.52 L170.156,12.52 L170.156,13.5 L169.526,13.5 Z M166.306,12.716 C166.586001,12.716 166.842666,12.6833337 167.076,12.618 C167.309335,12.5526663 167.509999,12.4593339 167.678,12.338 C167.846001,12.2166661 167.976666,12.0766675 168.07,11.918 C168.163334,11.7593325 168.21,11.5866676 168.21,11.4 L168.21,10.21 L166.726,10.21 C166.081997,10.21 165.613001,10.3033324 165.319,10.49 C165.024999,10.6766676 164.878,10.9473316 164.878,11.302 L164.878,11.596 C164.878,11.9506684 165.006332,12.225999 165.263,12.422 C165.519668,12.618001 165.867331,12.716 166.306,12.716 Z M173.348,13.5 C172.955998,13.5 172.659668,13.3903344 172.459,13.171 C172.258332,12.9516656 172.158,12.6646684 172.158,12.31 L172.158,7.256 L170.968,7.256 L170.968,6.276 L171.64,6.276 C171.882668,6.276 172.048333,6.22700049 172.137,6.129 C172.225667,6.03099951 172.27,5.86066788 172.27,5.618 L172.27,4.274 L173.278,4.274 L173.278,6.276 L174.86,6.276 L174.86,7.256 L173.278,7.256 L173.278,12.52 L174.748,12.52 L174.748,13.5 L173.348,13.5 Z M179.34,13.668 C178.854664,13.668 178.411335,13.5793342 178.01,13.402 C177.608665,13.2246658 177.265668,12.970335 176.981,12.639 C176.696332,12.307665 176.474667,11.9110023 176.316,11.449 C176.157333,10.9869977 176.078,10.4666696 176.078,9.888 C176.078,9.31866382 176.157333,8.800669 176.316,8.334 C176.474667,7.867331 176.696332,7.46833499 176.981,7.137 C177.265668,6.80566501 177.608665,6.55133422 178.01,6.374 C178.411335,6.19666578 178.854664,6.108 179.34,6.108 C179.825336,6.108 180.266331,6.19666578 180.663,6.374 C181.059669,6.55133422 181.402665,6.80566501 181.692,7.137 C181.981335,7.46833499 182.205333,7.867331 182.364,8.334 C182.522667,8.800669 182.602,9.31866382 182.602,9.888 C182.602,10.4666696 182.522667,10.9869977 182.364,11.449 C182.205333,11.9110023 181.981335,12.307665 181.692,12.639 C181.402665,12.970335 181.059669,13.2246658 180.663,13.402 C180.266331,13.5793342 179.825336,13.668 179.34,13.668 Z M179.34,12.674 C179.94667,12.674 180.441331,12.4873352 180.824,12.114 C181.206669,11.7406648 181.398,11.1713372 181.398,10.406 L181.398,9.37 C181.398,8.60466284 181.206669,8.0353352 180.824,7.662 C180.441331,7.2886648 179.94667,7.102 179.34,7.102 C178.73333,7.102 178.238669,7.2886648 177.856,7.662 C177.473331,8.0353352 177.282,8.60466284 177.282,9.37 L177.282,10.406 C177.282,11.1713372 177.473331,11.7406648 177.856,12.114 C178.238669,12.4873352 178.73333,12.674 179.34,12.674 Z M184.45,13.5 L184.45,6.276 L185.57,6.276 L185.57,7.606 L185.64,7.606 C185.770667,7.26066494 186.003998,6.95266802 186.34,6.682 C186.676002,6.41133198 187.137997,6.276 187.726,6.276 L188.16,6.276 L188.16,7.396 L187.502,7.396 C186.89533,7.396 186.421668,7.51033219 186.081,7.739 C185.740332,7.96766781 185.57,8.25466494 185.57,8.6 L185.57,13.5 L184.45,13.5 Z M190.148,4.582 C189.905332,4.582 189.730334,4.52366725 189.623,4.407 C189.515666,4.29033275 189.462,4.1386676 189.462,3.952 L189.462,3.77 C189.462,3.5833324 189.515666,3.43166725 189.623,3.315 C189.730334,3.19833275 189.905332,3.14 190.148,3.14 C190.390668,3.14 190.565666,3.19833275 190.673,3.315 C190.780334,3.43166725 190.834,3.5833324 190.834,3.77 L190.834,3.952 C190.834,4.1386676 190.780334,4.29033275 190.673,4.407 C190.565666,4.52366725 190.390668,4.582 190.148,4.582 Z M189.588,6.276 L190.708,6.276 L190.708,13.5 L189.588,13.5 L189.588,6.276 Z M195.804,13.668 C195.309331,13.668 194.863669,13.5793342 194.467,13.402 C194.070331,13.2246658 193.729668,12.970335 193.445,12.639 C193.160332,12.307665 192.941001,11.9110023 192.787,11.449 C192.632999,10.9869977 192.556,10.4666696 192.556,9.888 C192.556,9.31866382 192.632999,8.800669 192.787,8.334 C192.941001,7.867331 193.160332,7.46833499 193.445,7.137 C193.729668,6.80566501 194.070331,6.55133422 194.467,6.374 C194.863669,6.19666578 195.309331,6.108 195.804,6.108 C196.289336,6.108 196.723331,6.19666578 197.106,6.374 C197.488669,6.55133422 197.815332,6.79633177 198.086,7.109 C198.356668,7.42166823 198.564333,7.79266452 198.709,8.222 C198.853667,8.65133548 198.926,9.1226641 198.926,9.636 L198.926,10.168 L193.732,10.168 L193.732,10.504 C193.732,10.8120015 193.781,11.0989987 193.879,11.365 C193.977,11.6310013 194.116999,11.861999 194.299,12.058 C194.481001,12.254001 194.704999,12.4079994 194.971,12.52 C195.237001,12.6320006 195.537998,12.688 195.874,12.688 C196.331336,12.688 196.730332,12.5806677 197.071,12.366 C197.411668,12.1513323 197.675332,11.8433353 197.862,11.442 L198.66,12.016 C198.426666,12.5106691 198.062669,12.9096652 197.568,13.213 C197.073331,13.5163348 196.485337,13.668 195.804,13.668 Z M195.804,7.046 C195.495998,7.046 195.216001,7.09966613 194.964,7.207 C194.711999,7.31433387 194.495001,7.46599902 194.313,7.662 C194.130999,7.85800098 193.988667,8.08899867 193.886,8.355 C193.783333,8.62100133 193.732,8.91266508 193.732,9.23 L193.732,9.328 L197.722,9.328 L197.722,9.174 C197.722,8.52999678 197.547002,8.01433527 197.197,7.627 C196.846998,7.23966473 196.38267,7.046 195.804,7.046 Z M202.944,13.668 C202.271997,13.668 201.709669,13.539668 201.257,13.283 C200.804331,13.0263321 200.414668,12.6833355 200.088,12.254 L200.886,11.61 C201.166001,11.9646684 201.478665,12.2376657 201.824,12.429 C202.169335,12.6203343 202.570664,12.716 203.028,12.716 C203.504002,12.716 203.874999,12.6133344 204.141,12.408 C204.407001,12.2026656 204.54,11.9133352 204.54,11.54 C204.54,11.2599986 204.449001,11.0196677 204.267,10.819 C204.084999,10.6183323 203.756002,10.480667 203.28,10.406 L202.706,10.322 C202.369998,10.2753331 202.062001,10.2030005 201.782,10.105 C201.501999,10.0069995 201.257001,9.87633415 201.047,9.713 C200.836999,9.54966585 200.673667,9.34666788 200.557,9.104 C200.440333,8.86133212 200.382,8.57200168 200.382,8.236 C200.382,7.88133156 200.447333,7.57100133 200.578,7.305 C200.708667,7.03899867 200.888332,6.81733422 201.117,6.64 C201.345668,6.46266578 201.618665,6.32966711 201.936,6.241 C202.253335,6.15233289 202.593998,6.108 202.958,6.108 C203.546003,6.108 204.038331,6.21066564 204.435,6.416 C204.831669,6.62133436 205.179332,6.90599818 205.478,7.27 L204.736,7.942 C204.577333,7.71799888 204.344002,7.51500091 204.036,7.333 C203.727998,7.15099909 203.340669,7.06 202.874,7.06 C202.407331,7.06 202.055001,7.16033233 201.817,7.361 C201.578999,7.56166767 201.46,7.83466494 201.46,8.18 C201.46,8.53466844 201.578999,8.79133254 201.817,8.95 C202.055001,9.10866746 202.397998,9.22533296 202.846,9.3 L203.406,9.384 C204.208671,9.50533394 204.777998,9.73633163 205.114,10.077 C205.450002,10.4176684 205.618,10.8633306 205.618,11.414 C205.618,12.1140035 205.380002,12.6646647 204.904,13.066 C204.427998,13.4673353 203.774671,13.668 202.944,13.668 Z" id="CapitalMarketLaboratories" fill="#09161B" fill-rule="nonzero"></path>
														<path d="M41.661,22.927 L41.609,22.927 L38.476,28.478 L35.343,22.927 L35.291,22.927 L35.291,31 L34.537,31 L34.537,21.926 L35.603,21.926 L38.476,27.035 L38.515,27.035 L41.388,21.926 L42.415,21.926 L42.415,31 L41.661,31 L41.661,22.927 Z M49.487,31 C49.2009986,31 48.9930006,30.9263341 48.863,30.779 C48.7329994,30.6316659 48.6593334,30.4323346 48.642,30.181 L48.642,29.947 L48.577,29.947 C48.4296659,30.3196685 48.1870017,30.6143323 47.849,30.831 C47.5109983,31.0476677 47.0820026,31.156 46.562,31.156 C45.8599965,31.156 45.3183352,30.984835 44.937,30.6425 C44.5556648,30.300165 44.365,29.8170031 44.365,29.193 C44.365,28.6036637 44.5751646,28.1356684 44.9955,27.789 C45.4158354,27.4423316 46.1069952,27.269 47.069,27.269 L48.603,27.269 L48.603,26.489 C48.603,25.3883278 48.035339,24.838 46.9,24.838 C46.4579978,24.838 46.0896681,24.9311657 45.795,25.1175 C45.5003319,25.3038343 45.2620009,25.5703316 45.08,25.917 L44.612,25.527 C44.7940009,25.136998 45.0734981,24.8163346 45.4505,24.565 C45.8275019,24.3136654 46.3193303,24.188 46.926,24.188 C47.7060039,24.188 48.3039979,24.382998 48.72,24.773 C49.1360021,25.163002 49.344,25.7089965 49.344,26.411 L49.344,30.35 L50.241,30.35 L50.241,31 L49.487,31 Z M46.666,30.519 C46.934668,30.519 47.1859988,30.4843337 47.42,30.415 C47.6540012,30.3456663 47.8598324,30.2481673 48.0375,30.1225 C48.2151676,29.9968327 48.3538328,29.8451676 48.4535,29.6675 C48.5531672,29.4898324 48.603,29.2883345 48.603,29.063 L48.603,27.828 L47.043,27.828 C46.3756633,27.828 45.8925015,27.9341656 45.5935,28.1465 C45.2944985,28.3588344 45.145,28.6513315 45.145,29.024 L45.145,29.336 C45.145,29.726002 45.2836653,30.0206657 45.561,30.22 C45.8383347,30.4193343 46.2066644,30.519 46.666,30.519 Z M51.762,31 L51.762,24.344 L52.503,24.344 L52.503,25.54 L52.555,25.54 C52.6850007,25.2279984 52.9059984,24.9506679 53.218,24.708 C53.5300016,24.4653321 53.9719971,24.344 54.544,24.344 L54.986,24.344 L54.986,25.072 L54.401,25.072 C53.8463306,25.072 53.3913351,25.1933321 53.036,25.436 C52.6806649,25.6786679 52.503,26.0166645 52.503,26.45 L52.503,31 L51.762,31 Z M56.403,21.38 L57.144,21.38 L57.144,27.737 L57.183,27.737 L58.223,26.632 L60.433,24.344 L61.343,24.344 L58.73,27.048 L61.629,31 L60.719,31 L58.197,27.516 L57.144,28.582 L57.144,31 L56.403,31 L56.403,21.38 Z M65.269,31.156 C64.8269978,31.156 64.4261685,31.0780008 64.0665,30.922 C63.7068315,30.7659992 63.3991679,30.5385015 63.1435,30.2395 C62.8878321,29.9404985 62.692834,29.5743355 62.5585,29.141 C62.424166,28.7076645 62.357,28.2180027 62.357,27.672 C62.357,27.1259973 62.424166,26.6385021 62.5585,26.2095 C62.692834,25.7804979 62.8878321,25.4165015 63.1435,25.1175 C63.3991679,24.8184985 63.7046649,24.5888341 64.06,24.4285 C64.4153351,24.2681659 64.8139978,24.188 65.256,24.188 C65.6806688,24.188 66.0663316,24.2681659 66.413,24.4285 C66.7596684,24.5888341 67.0543321,24.8119986 67.297,25.098 C67.5396679,25.3840014 67.728166,25.728498 67.8625,26.1315 C67.996834,26.534502 68.064,26.9786642 68.064,27.464 L68.064,27.815 L63.137,27.815 L63.137,28.14 C63.137,28.4866684 63.1868328,28.8051652 63.2865,29.0955 C63.3861672,29.3858348 63.5291657,29.634999 63.7155,29.843 C63.9018343,30.051001 64.129332,30.2134994 64.398,30.3305 C64.666668,30.4475006 64.9699983,30.506 65.308,30.506 C66.2786715,30.506 66.9503315,30.0596711 67.323,29.167 L67.869,29.531 C67.660999,30.0250025 67.3338356,30.4193319 66.8875,30.714 C66.4411644,31.0086681 65.9016698,31.156 65.269,31.156 Z M65.256,24.812 C64.9353317,24.812 64.6450013,24.8704994 64.385,24.9875 C64.1249987,25.1045006 63.9018343,25.266999 63.7155,25.475 C63.5291657,25.683001 63.3861672,25.9321652 63.2865,26.2225 C63.1868328,26.5128348 63.137,26.8313316 63.137,27.178 L63.137,27.243 L67.258,27.243 L67.258,27.139 C67.258,26.7923316 67.2103338,26.4738348 67.115,26.1835 C67.0196662,25.8931652 66.8831676,25.6483343 66.7055,25.449 C66.5278324,25.2496657 66.3155012,25.0936672 66.0685,24.981 C65.8214988,24.8683328 65.5506681,24.812 65.256,24.812 Z M71.093,31 C70.824332,31 70.6206674,30.9263341 70.482,30.779 C70.3433326,30.6316659 70.274,30.4323346 70.274,30.181 L70.274,24.994 L69.117,24.994 L69.117,24.344 L69.871,24.344 C70.0530009,24.344 70.1764997,24.307167 70.2415,24.2335 C70.3065003,24.159833 70.339,24.0276676 70.339,23.837 L70.339,22.485 L71.015,22.485 L71.015,24.344 L72.523,24.344 L72.523,24.994 L71.015,24.994 L71.015,30.35 L72.419,30.35 L72.419,31 L71.093,31 Z M78.243,22.992 L78.204,22.992 L78.204,31 L77.45,31 L77.45,21.926 L78.425,21.926 L83.196,29.934 L83.235,29.934 L83.235,21.926 L83.989,21.926 L83.989,31 L83.014,31 L78.243,22.992 Z M88.864,31.156 C88.4219978,31.156 88.0211685,31.0780008 87.6615,30.922 C87.3018315,30.7659992 86.9941679,30.5385015 86.7385,30.2395 C86.4828321,29.9404985 86.287834,29.5743355 86.1535,29.141 C86.019166,28.7076645 85.952,28.2180027 85.952,27.672 C85.952,27.1259973 86.019166,26.6385021 86.1535,26.2095 C86.287834,25.7804979 86.4828321,25.4165015 86.7385,25.1175 C86.9941679,24.8184985 87.2996649,24.5888341 87.655,24.4285 C88.0103351,24.2681659 88.4089978,24.188 88.851,24.188 C89.2756688,24.188 89.6613316,24.2681659 90.008,24.4285 C90.3546684,24.5888341 90.6493321,24.8119986 90.892,25.098 C91.1346679,25.3840014 91.323166,25.728498 91.4575,26.1315 C91.591834,26.534502 91.659,26.9786642 91.659,27.464 L91.659,27.815 L86.732,27.815 L86.732,28.14 C86.732,28.4866684 86.7818328,28.8051652 86.8815,29.0955 C86.9811672,29.3858348 87.1241657,29.634999 87.3105,29.843 C87.4968343,30.051001 87.724332,30.2134994 87.993,30.3305 C88.261668,30.4475006 88.5649983,30.506 88.903,30.506 C89.8736715,30.506 90.5453315,30.0596711 90.918,29.167 L91.464,29.531 C91.255999,30.0250025 90.9288356,30.4193319 90.4825,30.714 C90.0361644,31.0086681 89.4966698,31.156 88.864,31.156 Z M88.851,24.812 C88.5303317,24.812 88.2400013,24.8704994 87.98,24.9875 C87.7199987,25.1045006 87.4968343,25.266999 87.3105,25.475 C87.1241657,25.683001 86.9811672,25.9321652 86.8815,26.2225 C86.7818328,26.5128348 86.732,26.8313316 86.732,27.178 L86.732,27.243 L90.853,27.243 L90.853,27.139 C90.853,26.7923316 90.8053338,26.4738348 90.71,26.1835 C90.6146662,25.8931652 90.4781676,25.6483343 90.3005,25.449 C90.1228324,25.2496657 89.9105012,25.0936672 89.6635,24.981 C89.4164988,24.8683328 89.1456681,24.812 88.851,24.812 Z M92.699,24.344 L93.427,24.344 L95.026,30.337 L95.052,30.337 L96.82,24.344 L97.509,24.344 L99.29,30.337 L99.316,30.337 L100.902,24.344 L101.617,24.344 L99.745,31 L98.835,31 L97.158,25.397 L97.132,25.397 L95.468,31 L94.571,31 L92.699,24.344 Z M105.127,31.156 C104.54633,31.156 104.050169,31.0476677 103.6385,30.831 C103.226831,30.6143323 102.869335,30.2980021 102.566,29.882 L103.112,29.453 C103.389335,29.8170018 103.692665,30.0856658 104.022,30.259 C104.351335,30.4323342 104.736998,30.519 105.179,30.519 C105.690336,30.519 106.084665,30.4106678 106.362,30.194 C106.639335,29.9773322 106.778,29.6653354 106.778,29.258 C106.778,28.9026649 106.671834,28.6231677 106.4595,28.4195 C106.247166,28.2158323 105.898336,28.0793337 105.413,28.01 L104.867,27.919 C104.563665,27.8756665 104.286335,27.8106671 104.035,27.724 C103.783665,27.6373329 103.569168,27.5203341 103.3915,27.373 C103.213832,27.2256659 103.075167,27.0458344 102.9755,26.8335 C102.875833,26.6211656 102.826,26.3633349 102.826,26.06 C102.826,25.7479984 102.884499,25.4750012 103.0015,25.241 C103.118501,25.0069988 103.276666,24.8120008 103.476,24.656 C103.675334,24.4999992 103.913665,24.3830004 104.191,24.305 C104.468335,24.2269996 104.767332,24.188 105.088,24.188 C105.642669,24.188 106.097665,24.2833324 106.453,24.474 C106.808335,24.6646676 107.111665,24.9116651 107.363,25.215 L106.869,25.67 C106.695666,25.461999 106.463835,25.2691676 106.1735,25.0915 C105.883165,24.9138324 105.508336,24.825 105.049,24.825 C104.572331,24.825 104.201835,24.928999 103.9375,25.137 C103.673165,25.345001 103.541,25.6396648 103.541,26.021 C103.541,26.4110019 103.660165,26.6926658 103.8985,26.866 C104.136835,27.0393342 104.494331,27.1649996 104.971,27.243 L105.504,27.321 C106.180003,27.4250005 106.680498,27.6264985 107.0055,27.9255 C107.330502,28.2245015 107.493,28.642664 107.493,29.18 C107.493,29.8040031 107.282835,30.2893316 106.8625,30.636 C106.442165,30.9826684 105.86367,31.156 105.127,31.156 Z M117.698,29.765 C117.585333,29.9296675 117.446667,30.0943325 117.282,30.259 C117.117333,30.4236675 116.920168,30.573166 116.6905,30.7075 C116.460832,30.841834 116.200835,30.9501663 115.9105,31.0325 C115.620165,31.1148337 115.297335,31.156 114.942,31.156 C114.508665,31.156 114.125168,31.0953339 113.7915,30.974 C113.457832,30.8526661 113.174001,30.6836677 112.94,30.467 C112.705999,30.2503322 112.528334,29.9925015 112.407,29.6935 C112.285666,29.3944985 112.225,29.0716684 112.225,28.725 C112.225,28.3783316 112.281333,28.0728347 112.394,27.8085 C112.506667,27.5441653 112.653999,27.3101677 112.836,27.1065 C113.018001,26.9028323 113.228165,26.7208341 113.4665,26.5605 C113.704835,26.4001659 113.953999,26.2550006 114.214,26.125 C113.867332,25.7436648 113.594334,25.3796684 113.395,25.033 C113.195666,24.6863316 113.096,24.3050021 113.096,23.889 C113.096,23.5856651 113.150166,23.3040013 113.2585,23.044 C113.366834,22.7839987 113.520666,22.5608343 113.72,22.3745 C113.919334,22.1881657 114.159832,22.0408339 114.4415,21.9325 C114.723168,21.8241661 115.037332,21.77 115.384,21.77 C115.704668,21.77 115.997165,21.8176662 116.2615,21.913 C116.525835,22.0083338 116.751166,22.1404992 116.9375,22.3095 C117.123834,22.4785008 117.268999,22.6778322 117.373,22.9075 C117.477001,23.1371678 117.529,23.3906653 117.529,23.668 C117.529,23.9713348 117.470501,24.2443321 117.3535,24.487 C117.236499,24.7296679 117.078334,24.9528323 116.879,25.1565 C116.679666,25.3601677 116.441335,25.5486658 116.164,25.722 C115.886665,25.8953342 115.587668,26.0643325 115.267,26.229 L117.62,28.673 C117.758667,28.3349983 117.8605,27.964502 117.9255,27.5615 C117.9905,27.158498 118.031667,26.7403355 118.049,26.307 L119.674,26.307 L119.674,26.957 L118.66,26.957 C118.582,27.7803374 118.391335,28.5169968 118.088,29.167 L119.843,31 L118.881,31 L117.698,29.765 Z M115.345,22.394 C114.885664,22.394 114.519501,22.528332 114.2465,22.797 C113.973499,23.065668 113.837,23.394998 113.837,23.785 L113.837,23.967 C113.837,24.2703349 113.932332,24.5714985 114.123,24.8705 C114.313668,25.1695015 114.556332,25.4793317 114.851,25.8 C115.111001,25.6699994 115.360165,25.5335007 115.5985,25.3905 C115.836835,25.2474993 116.044832,25.0936675 116.2225,24.929 C116.400168,24.7643325 116.540999,24.5931676 116.645,24.4155 C116.749001,24.2378324 116.801,24.045001 116.801,23.837 L116.801,23.668 C116.801,23.4686657 116.762,23.2888341 116.684,23.1285 C116.606,22.9681659 116.499834,22.8338339 116.3655,22.7255 C116.231166,22.6171661 116.075168,22.5348336 115.8975,22.4785 C115.719832,22.4221664 115.535668,22.394 115.345,22.394 Z M113.005,28.803 C113.005,29.3230026 113.186998,29.7346652 113.551,30.038 C113.915002,30.3413348 114.395997,30.493 114.994,30.493 C115.522669,30.493 115.973331,30.389001 116.346,30.181 C116.718669,29.972999 117.026332,29.6826685 117.269,29.31 L114.617,26.554 C114.400332,26.6666672 114.194501,26.7836661 113.9995,26.905 C113.804499,27.0263339 113.633334,27.1649992 113.486,27.321 C113.338666,27.4770008 113.221667,27.6568323 113.135,27.8605 C113.048333,28.0641677 113.005,28.3046653 113.005,28.582 L113.005,28.803 Z M125.368,31 L124.588,31 L124.588,21.926 L128.15,21.926 C128.930004,21.926 129.530165,22.1469978 129.9505,22.589 C130.370835,23.0310022 130.581,23.6506627 130.581,24.448 C130.581,25.1500035 130.409835,25.7176645 130.0675,26.151 C129.725165,26.5843355 129.229003,26.8443329 128.579,26.931 L130.815,31 L129.944,31 L127.773,26.983 L125.368,26.983 L125.368,31 Z M128.15,26.32 C128.670003,26.32 129.066499,26.1748348 129.3395,25.8845 C129.612501,25.5941652 129.749,25.2236689 129.749,24.773 L129.749,24.149 C129.749,23.7069978 129.612501,23.3408348 129.3395,23.0505 C129.066499,22.7601652 128.670003,22.615 128.15,22.615 L125.368,22.615 L125.368,26.32 L128.15,26.32 Z M134.962,31.156 C134.519998,31.156 134.119168,31.0780008 133.7595,30.922 C133.399832,30.7659992 133.092168,30.5385015 132.8365,30.2395 C132.580832,29.9404985 132.385834,29.5743355 132.2515,29.141 C132.117166,28.7076645 132.05,28.2180027 132.05,27.672 C132.05,27.1259973 132.117166,26.6385021 132.2515,26.2095 C132.385834,25.7804979 132.580832,25.4165015 132.8365,25.1175 C133.092168,24.8184985 133.397665,24.5888341 133.753,24.4285 C134.108335,24.2681659 134.506998,24.188 134.949,24.188 C135.373669,24.188 135.759332,24.2681659 136.106,24.4285 C136.452668,24.5888341 136.747332,24.8119986 136.99,25.098 C137.232668,25.3840014 137.421166,25.728498 137.5555,26.1315 C137.689834,26.534502 137.757,26.9786642 137.757,27.464 L137.757,27.815 L132.83,27.815 L132.83,28.14 C132.83,28.4866684 132.879833,28.8051652 132.9795,29.0955 C133.079167,29.3858348 133.222166,29.634999 133.4085,29.843 C133.594834,30.051001 133.822332,30.2134994 134.091,30.3305 C134.359668,30.4475006 134.662998,30.506 135.001,30.506 C135.971672,30.506 136.643331,30.0596711 137.016,29.167 L137.562,29.531 C137.353999,30.0250025 137.026836,30.4193319 136.5805,30.714 C136.134164,31.0086681 135.59467,31.156 134.962,31.156 Z M134.949,24.812 C134.628332,24.812 134.338001,24.8704994 134.078,24.9875 C133.817999,25.1045006 133.594834,25.266999 133.4085,25.475 C133.222166,25.683001 133.079167,25.9321652 132.9795,26.2225 C132.879833,26.5128348 132.83,26.8313316 132.83,27.178 L132.83,27.243 L136.951,27.243 L136.951,27.139 C136.951,26.7923316 136.903334,26.4738348 136.808,26.1835 C136.712666,25.8931652 136.576168,25.6483343 136.3985,25.449 C136.220832,25.2496657 136.008501,25.0936672 135.7615,24.981 C135.514499,24.8683328 135.243668,24.812 134.949,24.812 Z M141.527,31.156 C140.94633,31.156 140.450169,31.0476677 140.0385,30.831 C139.626831,30.6143323 139.269335,30.2980021 138.966,29.882 L139.512,29.453 C139.789335,29.8170018 140.092665,30.0856658 140.422,30.259 C140.751335,30.4323342 141.136998,30.519 141.579,30.519 C142.090336,30.519 142.484665,30.4106678 142.762,30.194 C143.039335,29.9773322 143.178,29.6653354 143.178,29.258 C143.178,28.9026649 143.071834,28.6231677 142.8595,28.4195 C142.647166,28.2158323 142.298336,28.0793337 141.813,28.01 L141.267,27.919 C140.963665,27.8756665 140.686335,27.8106671 140.435,27.724 C140.183665,27.6373329 139.969168,27.5203341 139.7915,27.373 C139.613832,27.2256659 139.475167,27.0458344 139.3755,26.8335 C139.275833,26.6211656 139.226,26.3633349 139.226,26.06 C139.226,25.7479984 139.284499,25.4750012 139.4015,25.241 C139.518501,25.0069988 139.676666,24.8120008 139.876,24.656 C140.075334,24.4999992 140.313665,24.3830004 140.591,24.305 C140.868335,24.2269996 141.167332,24.188 141.488,24.188 C142.042669,24.188 142.497665,24.2833324 142.853,24.474 C143.208335,24.6646676 143.511665,24.9116651 143.763,25.215 L143.269,25.67 C143.095666,25.461999 142.863835,25.2691676 142.5735,25.0915 C142.283165,24.9138324 141.908336,24.825 141.449,24.825 C140.972331,24.825 140.601835,24.928999 140.3375,25.137 C140.073165,25.345001 139.941,25.6396648 139.941,26.021 C139.941,26.4110019 140.060165,26.6926658 140.2985,26.866 C140.536835,27.0393342 140.894331,27.1649996 141.371,27.243 L141.904,27.321 C142.580003,27.4250005 143.080498,27.6264985 143.4055,27.9255 C143.730502,28.2245015 143.893,28.642664 143.893,29.18 C143.893,29.8040031 143.682835,30.2893316 143.2625,30.636 C142.842165,30.9826684 142.26367,31.156 141.527,31.156 Z M148.222,31.156 C147.779998,31.156 147.379168,31.0780008 147.0195,30.922 C146.659832,30.7659992 146.352168,30.5385015 146.0965,30.2395 C145.840832,29.9404985 145.645834,29.5743355 145.5115,29.141 C145.377166,28.7076645 145.31,28.2180027 145.31,27.672 C145.31,27.1259973 145.377166,26.6385021 145.5115,26.2095 C145.645834,25.7804979 145.840832,25.4165015 146.0965,25.1175 C146.352168,24.8184985 146.657665,24.5888341 147.013,24.4285 C147.368335,24.2681659 147.766998,24.188 148.209,24.188 C148.633669,24.188 149.019332,24.2681659 149.366,24.4285 C149.712668,24.5888341 150.007332,24.8119986 150.25,25.098 C150.492668,25.3840014 150.681166,25.728498 150.8155,26.1315 C150.949834,26.534502 151.017,26.9786642 151.017,27.464 L151.017,27.815 L146.09,27.815 L146.09,28.14 C146.09,28.4866684 146.139833,28.8051652 146.2395,29.0955 C146.339167,29.3858348 146.482166,29.634999 146.6685,29.843 C146.854834,30.051001 147.082332,30.2134994 147.351,30.3305 C147.619668,30.4475006 147.922998,30.506 148.261,30.506 C149.231672,30.506 149.903331,30.0596711 150.276,29.167 L150.822,29.531 C150.613999,30.0250025 150.286836,30.4193319 149.8405,30.714 C149.394164,31.0086681 148.85467,31.156 148.222,31.156 Z M148.209,24.812 C147.888332,24.812 147.598001,24.8704994 147.338,24.9875 C147.077999,25.1045006 146.854834,25.266999 146.6685,25.475 C146.482166,25.683001 146.339167,25.9321652 146.2395,26.2225 C146.139833,26.5128348 146.09,26.8313316 146.09,27.178 L146.09,27.243 L150.211,27.243 L150.211,27.139 C150.211,26.7923316 150.163334,26.4738348 150.068,26.1835 C149.972666,25.8931652 149.836168,25.6483343 149.6585,25.449 C149.480832,25.2496657 149.268501,25.0936672 149.0215,24.981 C148.774499,24.8683328 148.503668,24.812 148.209,24.812 Z M157.478,31 C157.191999,31 156.984001,30.9263341 156.854,30.779 C156.723999,30.6316659 156.650333,30.4323346 156.633,30.181 L156.633,29.947 L156.568,29.947 C156.420666,30.3196685 156.178002,30.6143323 155.84,30.831 C155.501998,31.0476677 155.073003,31.156 154.553,31.156 C153.850996,31.156 153.309335,30.984835 152.928,30.6425 C152.546665,30.300165 152.356,29.8170031 152.356,29.193 C152.356,28.6036637 152.566165,28.1356684 152.9865,27.789 C153.406835,27.4423316 154.097995,27.269 155.06,27.269 L156.594,27.269 L156.594,26.489 C156.594,25.3883278 156.026339,24.838 154.891,24.838 C154.448998,24.838 154.080668,24.9311657 153.786,25.1175 C153.491332,25.3038343 153.253001,25.5703316 153.071,25.917 L152.603,25.527 C152.785001,25.136998 153.064498,24.8163346 153.4415,24.565 C153.818502,24.3136654 154.31033,24.188 154.917,24.188 C155.697004,24.188 156.294998,24.382998 156.711,24.773 C157.127002,25.163002 157.335,25.7089965 157.335,26.411 L157.335,30.35 L158.232,30.35 L158.232,31 L157.478,31 Z M154.657,30.519 C154.925668,30.519 155.176999,30.4843337 155.411,30.415 C155.645001,30.3456663 155.850832,30.2481673 156.0285,30.1225 C156.206168,29.9968327 156.344833,29.8451676 156.4445,29.6675 C156.544167,29.4898324 156.594,29.2883345 156.594,29.063 L156.594,27.828 L155.034,27.828 C154.366663,27.828 153.883501,27.9341656 153.5845,28.1465 C153.285499,28.3588344 153.136,28.6513315 153.136,29.024 L153.136,29.336 C153.136,29.726002 153.274665,30.0206657 153.552,30.22 C153.829335,30.4193343 154.197664,30.519 154.657,30.519 Z M159.753,31 L159.753,24.344 L160.494,24.344 L160.494,25.54 L160.546,25.54 C160.676001,25.2279984 160.896998,24.9506679 161.209,24.708 C161.521002,24.4653321 161.962997,24.344 162.535,24.344 L162.977,24.344 L162.977,25.072 L162.392,25.072 C161.837331,25.072 161.382335,25.1933321 161.027,25.436 C160.671665,25.6786679 160.494,26.0166645 160.494,26.45 L160.494,31 L159.753,31 Z M166.695,31.156 C165.776329,31.156 165.067836,30.8526697 164.5695,30.246 C164.071164,29.6393303 163.822,28.7813389 163.822,27.672 C163.822,26.5626611 164.071164,25.7046697 164.5695,25.098 C165.067836,24.4913303 165.776329,24.188 166.695,24.188 C167.310336,24.188 167.808665,24.322332 168.19,24.591 C168.571335,24.859668 168.861666,25.2149978 169.061,25.657 L168.437,25.969 C168.280999,25.6049982 168.062168,25.3276676 167.7805,25.137 C167.498832,24.9463324 167.137002,24.851 166.695,24.851 C166.018997,24.851 165.503335,25.0676645 165.148,25.501 C164.792665,25.9343355 164.615,26.5019965 164.615,27.204 L164.615,28.14 C164.615,28.8420035 164.792665,29.4096645 165.148,29.843 C165.503335,30.2763355 166.018997,30.493 166.695,30.493 C167.154336,30.493 167.539998,30.3933343 167.852,30.194 C168.164002,29.9946657 168.415332,29.7086685 168.606,29.336 L169.152,29.7 C168.935332,30.1420022 168.625502,30.4951653 168.2225,30.7595 C167.819498,31.0238347 167.310336,31.156 166.695,31.156 Z M170.803,21.38 L171.544,21.38 L171.544,25.397 L171.583,25.397 C171.730334,25.0503316 171.959998,24.7621678 172.272,24.5325 C172.584002,24.3028322 173.008664,24.188 173.546,24.188 C174.25667,24.188 174.809165,24.4068311 175.2035,24.8445 C175.597835,25.2821689 175.795,25.9083293 175.795,26.723 L175.795,31 L175.054,31 L175.054,26.853 C175.054,26.1769966 174.908835,25.674335 174.6185,25.345 C174.328165,25.015665 173.905669,24.851 173.351,24.851 C173.116999,24.851 172.891668,24.881333 172.675,24.942 C172.458332,25.002667 172.265501,25.0936661 172.0965,25.215 C171.927499,25.3363339 171.793167,25.4901657 171.6935,25.6765 C171.593833,25.8628343 171.544,26.0773321 171.544,26.32 L171.544,31 L170.803,31 L170.803,21.38 Z" id="MarketNews&amp;Research" fill-opacity="0.503469187" fill="#09161B" fill-rule="nonzero"></path>
													</g>
												</g>
											</g>
										</svg>                                                                                                                                                    
                                    </a>
								</div>
								<div class="col-md-9 col-12 other-els">
									<div class="top-search-bar col-md-6">
										<form action="/index.php" method="get" data-test="primary-ticker-form">
											<input type="text" id="searchbar" name="ticker" placeholder="Search For a Symbol" />
											<button id="search_button_1" type="submit" class="search-btn">Search</button>
										</form>
									</div>

										
									<ul class="buttons col-md-6">
										<li class="dropdown login">
										<a class="button green">Login</a>
										<div id="dd-login" class="dropdown-items grey-box">
											<ul>
												<li>
													<a href="/my-portfolios">My Portfolios Login</a>
												</li>
												<li>
													<a target="_blank" href="https://tm.cmlviz.com/">TradeMachine® Login</a>
												</li>
												<li>
													<a target="_blank" href="https://pro.cmlviz.com/">CML Research Pro Login</a>
												</li>

											</ul>
										</div>
										</li>
										<li>
										<a target="_blank" href="https://cmlviz.com/register/cmlviz-trademachine-pro-discount/?source=CMLviz" class="button blue">Get TradeMachine</a>
										</li>
										<li>
										<a target="_blank" href="https://pro.cmlviz.com/signup/trading-success-www.php" class="button blue">Get CML Research</a>
										</li>
										
									</ul>

								</div>
						
					</div>

		
			</div>
		
		</div>
		<div id="hamburger"><span></span><span></span><span></span><span></span></div>
	</header>
	<div id="menu-line">
		<div id="menu-wrapper" class="container">
			
                      
						<div class="details-navigation">

							<nav class="details-navigation-container transformer-tabs" role="navigation">
								<ul>
                                    <li>
                                        <a href="/" id="home" class="static_link">Home</a>

									</li>
                                    <li>
                                        <a href="/research" id="research" class="static_link">CMLViz News</a>
                                    </li>									
									<li>
																	
										<a href="/summary/BCBHF" id="summary">Stocks</a>

                                    </li>
                                    
										<li>

											<a href="/profile/BCBHF" id="profile" class="has-children">Profile</a>

										</li>


									

										<li>

											<a href="/statistics/BCBHF" id="statistics">Stats</a>

										</li>

										
										<li>

											<a href="/stock-chart/BCBHF" id="stock-chart" class="has-children">Stock Chart</a>

										</li>
										
										<li>

											<a href="/pivot-points/BCBHF" id="pivot-points">Pivot Points</a>

										</li>


										<!--<li>

											<a href="/risk-chart/BCBHF" id="risk-chart">Risk Chart</a>

										</li>-->
										<!--<li>

											<a href="/tear-sheet/BCBHF" id="tear-sheet">Tear Sheet</a>

										</li>-->
										
											<li>

												<a href="/financial-charts/BCBHF" data-additional="metrics=Revenue (TTM US$ Millions)%7CNet%20Income%20(TTM%20US%24%20Millions)&session_token=&color_scheme=dark_on_light&start_date=31-Dec-2006&end_date=31-Dec-2025&world_region=NA&show_line=false&graph_only=1" id="financial-charts">Financial Charts</a>

											</li>
							
											

																											 

				
			  

											<li>

												<a href="/holders/BCBHF" id="holders">Insiders</a>

											</li>

											<!-- Will add Analysts later, when we acquire data -->
											<li>

												<a href="/analysts/BCBHF" id="analysts">Analysts</a>

                                            </li>
                                            <!--li>

												<a href="/day-trader/BCBHF" id="day-trader">Day Trader</a>

											</li-->
											

											
									

									<li>

										<a href="/option-back-tester/BCBHF" id="option-back-tester">Back-Tester</a>

									</li>

									
									<li>

										<a href="/my-portfolios" id="portfolio" class="static_link">My Portfolios</a>

									</li>
                                                                        
                                  
											

								</ul>

							</nav>

						</div>

						
		</div>
	</div>
		
		<div id="" class="market-summary">
		
		<div class="wrap1 market-summary-top">
			<div class="container">
				<div class="row indicies">
					<div class="ticker-wrap1 col-6 col-md-3 ticker-stock-row ticker-stock-row-SPX" data-ticker="SPX">

						<div class="name ticker-name">

							<a href="/summary/SPY">SPX</a>

						</div>

						<div class="meta ticker-change">						

							
							<span class="SPX_price value"><b>2,470.50</b></span>
							<div class="change negative">
								
								<span class="decimal  hide_when_small SPX_change" id="spx_change">-111.42</span>
								(<span class="percent SPX_percent_change" id="spx_change_percent">-4.51%</span>)
																
								<div class="SPX_arrow red-arrow"></div>
								
							</div>
						</div>

					</div>

					<div class="ticker-wrap1 col-6 col-md-3 ticker-stock-row ticker-stock-row-DIA" data-ticker="DIA">

						<div  class="name ticker-name">

							<a href="/summary/DIA">Dow 30</a>

						</div>
												<div class="meta ticker-change change negative">				

	
							<span class="percent DIA_percent_change" id="dow_change_percent">-4.51%</span>
																<div class="DIA_arrow red-arrow"></div>
						</div>

					</div>

					<div class="ticker-wrap1 col-6 col-md-3 ticker-stock-row ticker-stock-row-QQQ" data-ticker="QQQ">

						<div  class="name ticker-name">

							<a href="/summary/QQQ">Nasdaq 100</a>

						</div>
												<div class="meta ticker-change change negative">

							<!--<div class="price">21,398.10</div>-->

							<!--<div class="change negative">-->

								<!--<span class="decimal">-69.04</span>-->

						

							<span id="nasdaq_change_percent"  class="percent QQQ_percent_change">-4.20%</span>
																<div class="QQQ_arrow red-arrow"></div>

						</div>
					</div>

					<div class="ticker-wrap1 col-6 col-md-3 ticker-stock-row ticker-stock-row-VIX" data-ticker="VIX">

						<div class="name ticker-name">

							<a href="/summary/VIX">VIX</a>

						</div>

						<div class="meta ticker-change">

													<span class="value VIX_price"  id="vix_price"><b>56.38</b></span>
							<div class="change negative">
								
								<span id="vix_change" class="decimal hide_when_small VIX_change">-0.68</span>
								(<span id="vix_change_percent" class="percent VIX_percent_change">-1.19%</span>)
																
								<div class="VIX_arrow red-arrow"></div>
							</div>
						</div>



					</div>
					
				</div>
			</div>
		</div>

		<!--<div class="news-ticker">
			<div class="container">
				<div class="ticker-wrap1 market-news-headlines hide_when_medium1" style="">
							
					<div class="xx_breaking_stories" style="position:relative;height:0px">-->

						
						<!-- <script type="text/javascript" src="https://feed.mikle.com/js/fw-loader.js" data-fw-param="62222/"></script> -->
						<!-- start feedwind code --> <!-- script type="text/javascript" src="https://feed.mikle.com/js/fw-loader.js" data-fw-param="92451/"></script--> <!-- end feedwind code -->
						
						<!--<script>
						$(document).ready(function(){
							setTimeout(function(){
									$("#fw-container").css("height","20px");
									//$("#fw-container").css("background-color","purple");
							}, 2000);
						});
						</script>-->
						
						<!--div style="position:absolute;top:4px;left:13px">
							<b>Top Breaking News</b>
						</div-->
					<!--</div>
				
				</div>
			</div>
		</div>-->

	</div>	

	<main id="" class="content" role="main">
	
		<!-- border line attached to this style class -->
		<div class="quote">
						<div class="container">
						<div class="overview">
						<div class="overview-stock-info updatable">
							<div class="company-name">
								<h1 class="name" data-test="stock-name">Symbol not found</h1>

								<div class="note">:BCBHF &nbsp; 00:00AM GMT</div>
							</div>

							<div class="meta ticker-stock-row ticker-stock-row-BCBHF" data-ticker="BCBHF">

								<div id="user_stock_price" class="price BCBHF_price">0.00</div>

								<div class="change positive">
									<font color = "#000000">
									<span id="user_stock_change" class="decimal BCBHF_change">0.00</span>

									(<span id="user_stock_change_percent" class="percent BCBHF_percent_change">0.00%</span>)
									</font>	
																		
									<span class="BCBHF_arrow simple-line"></span>
									


								</div>
								
								<div class="time" style="margin-top:8px">
																									</div>
							</div>

						</div>


						</div>
				</div>
				

				<div class="details">
					<div id="left_content" class="hide_when_medium"> 
						<!-- add adv code here -->
					</div>
					<div id="right_content" class="hide_when_medium"> 
						<!-- add adv code here -->
						<!-- /4079756/side_banner -->
<div id='div-gpt-ad-1557213285289-0'>
<script acync defer type="text/plain" data-cookieconsent="marketing">
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1557213285289-0'); });
</script>
</div>					</div>


		
					<style>
							#news {
								font-family:Georgia; 
								font-size:17px; 
								line-height:175%; 
								color:#333333; 
								padding: 20px; 
								margin:20px auto 60px;
							}
							@media (max-width:576px){
								#news{padding:0}
								#news .content {padding:0s}
							}
							.article, article {background:none}
							.article_title h2
							{
								font-size: 20px; 
								font-weight:bold; 
								padding:20px 0;
								background-color:#F4F4F4; 
								word-spacing:1px;
								border-bottom: solid 1px #CCCCCC;
								border-top: solid 1px #CCCCCC;
								text-transform:uppercase;
							}

							.news_post_div
							{
								background:white;
								overflow:auto;    
							}
						#news {
							
						}
						.content .summary iframe {
							min-width:300px;
							width:80%;
							margin:0 auto;
							height:450px;
							
						}
						.content iframe {max-width:100%}
					</style>
										<div class="details-content">
						<div class="container">
													<div class="top-social" style="display: flex; justify-content: flex-end;"><a class="twitter-share-button" href="#"><img src="/assets/img/twitter_button.png" alt="Twitter Share"></a></div>
													<div id="news">	          
									<div align="center"><span class="article_title"><h2>Caribbean Investment Holdings Cancels Final Dividend</h2></span></div>
<div class="content"><div style="width:100%;margin:20px 0"><span>Published: 04/02/2020</span><div style="float:right;display:flex"><a class="ticker-link" style="margin-right:10px" href="/index.php?ticker=BCBHF">BCBHF</a></div></div><div class="summary"><b> (<a class="ticker-link" href="https://www.cmlviz.com/summary/BCBHF">BCBHF</a>)</b> - Pril 2 (reuters) - Caribbean Investment Holdings Ltd Decided Not to a Pay a Final Dividend for Year Ended 31 March 2020.<br></div>									<div class="ad_bottom">
									<!-- /4079756/bottom_intext -->
<div id='div-gpt-ad-1557213107710-0'>
<script acync defer type="text/plain" data-cookieconsent="marketing">
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1557213107710-0'); });
</script>
</div>									</div>
									</div>							</div>
						</div>
					
					</div>
			</div>
		</div>

	</main>

<footer id="" class="footer" role="contentinfo">
<div class="container">

    <div class="row">
        <a class="navbar-brand" href="/">
          
        <svg width="260" height="40" viewBox="0 0 230 30" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">

        <g id="Page-1" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd">
            <g id="style_guide" transform="translate(-530.000000, -282.000000)">
                <g id="cml_logo_footer" transform="translate(530.000000, 282.000000)">
                    <g id="logo_mark">
                        <path d="M2.54032258,8.38073394 L5.87921106,8.38073394 C7.28219248,8.38073394 8.41953364,9.5180751 8.41953364,10.9210565 L8.41953364,22.8302752 L2.54032258,22.8302752 C1.13734116,22.8302752 1.71815671e-16,21.6929341 0,20.2899526 L0,10.9210565 C-1.71815671e-16,9.5180751 1.13734116,8.38073394 2.54032258,8.38073394 Z" id="Rectangle" fill="#1B9EFF"></path>
                        <path d="M18.2180749,0 L21.5569634,0 C22.9599448,-2.57723506e-16 24.0972859,1.13734116 24.0972859,2.54032258 L24.0972859,20.2899526 C24.0972859,21.6929341 22.9599448,22.8302752 21.5569634,22.8302752 L15.6777523,22.8302752 L15.6777523,2.54032258 C15.6777523,1.13734116 16.8150935,-6.30454914e-16 18.2180749,-8.8817842e-16 Z" id="Rectangle-Copy-2" fill="#35D96A"></path>
                        <path d="M8.41953364,22.8302752 L15.6777523,22.8302752 L15.6777523,28.9596774 C15.6777523,30.3626588 14.5404111,31.5 13.1374297,31.5 L10.9598562,31.5 C9.5568748,31.5 8.41953364,30.3626588 8.41953364,28.9596774 L8.41953364,22.8302752 Z" id="Rectangle-Copy" fill="#FFFFFF"></path>
                    </g>
                    <path d="M37.996,13.668 C36.7546605,13.668 35.7886701,13.2456709 35.098,12.401 C34.4073299,11.5563291 34.062,10.3126749 34.062,8.67 C34.062,7.02732512 34.4073299,5.76500441 35.098,4.883 C35.7886701,4.00099559 36.7546605,3.56 37.996,3.56 C38.8173374,3.56 39.5056639,3.7466648 40.061,4.12 C40.6163361,4.4933352 41.0479985,5.02066326 41.356,5.702 L40.404,6.276 C40.207999,5.77199748 39.9093353,5.36833485 39.508,5.065 C39.1066647,4.76166515 38.6026697,4.61 37.996,4.61 C37.5759979,4.61 37.200335,4.68933254 36.869,4.848 C36.537665,5.00666746 36.2576678,5.23299853 36.029,5.527 C35.8003322,5.82100147 35.6253339,6.17099797 35.504,6.577 C35.3826661,6.98300203 35.322,7.43799748 35.322,7.942 L35.322,9.398 C35.322,10.406005 35.555331,11.1946638 36.022,11.764 C36.488669,12.3333362 37.1466624,12.618 37.996,12.618 C38.6213365,12.618 39.1439979,12.4570016 39.564,12.135 C39.9840021,11.8129984 40.291999,11.3860027 40.488,10.854 L41.426,11.442 C41.1179985,12.1326701 40.6746696,12.6763313 40.096,13.073 C39.5173304,13.4696687 38.8173374,13.668 37.996,13.668 Z M48.384,13.5 C47.9639979,13.5 47.6630009,13.3880011 47.481,13.164 C47.2989991,12.9399989 47.1846669,12.6600017 47.138,12.324 L47.068,12.324 C46.9093325,12.7720022 46.6480018,13.1079989 46.284,13.332 C45.9199982,13.5560011 45.4860025,13.668 44.982,13.668 C44.2166628,13.668 43.6216688,13.472002 43.197,13.08 C42.7723312,12.687998 42.56,12.1560034 42.56,11.484 C42.56,10.8026633 42.8096642,10.2800018 43.309,9.916 C43.8083358,9.55199818 44.5853281,9.37 45.64,9.37 L47.068,9.37 L47.068,8.656 C47.068,8.1426641 46.9280014,7.75066802 46.648,7.48 C46.3679986,7.20933198 45.9386696,7.074 45.36,7.074 C44.9213311,7.074 44.5550015,7.17199902 44.261,7.368 C43.9669985,7.56400098 43.722001,7.8253317 43.526,8.152 L42.854,7.522 C43.050001,7.12999804 43.3626645,6.79633471 43.792,6.521 C44.2213355,6.24566529 44.7626634,6.108 45.416,6.108 C46.2933377,6.108 46.9746642,6.32266452 47.46,6.752 C47.9453358,7.18133548 48.188,7.77866284 48.188,8.544 L48.188,12.52 L49.014,12.52 L49.014,13.5 L48.384,13.5 Z M45.164,12.716 C45.4440014,12.716 45.7006655,12.6833337 45.934,12.618 C46.1673345,12.5526663 46.3679992,12.4593339 46.536,12.338 C46.7040008,12.2166661 46.8346662,12.0766675 46.928,11.918 C47.0213338,11.7593325 47.068,11.5866676 47.068,11.4 L47.068,10.21 L45.584,10.21 C44.9399968,10.21 44.4710015,10.3033324 44.177,10.49 C43.8829985,10.6766676 43.736,10.9473316 43.736,11.302 L43.736,11.596 C43.736,11.9506684 43.8643321,12.225999 44.121,12.422 C44.377668,12.618001 44.7253311,12.716 45.164,12.716 Z M50.61,6.276 L51.73,6.276 L51.73,7.452 L51.786,7.452 C51.9726676,6.99466438 52.2456649,6.65633443 52.605,6.437 C52.9643351,6.21766557 53.3959975,6.108 53.9,6.108 C54.3480022,6.108 54.7539982,6.19666578 55.118,6.374 C55.4820018,6.55133422 55.792332,6.8033317 56.049,7.13 C56.305668,7.4566683 56.501666,7.853331 56.637,8.32 C56.772334,8.786669 56.84,9.30933044 56.84,9.888 C56.84,10.4666696 56.772334,10.989331 56.637,11.456 C56.501666,11.922669 56.305668,12.3193317 56.049,12.646 C55.792332,12.9726683 55.4820018,13.2246658 55.118,13.402 C54.7539982,13.5793342 54.3480022,13.668 53.9,13.668 C52.9199951,13.668 52.2153355,13.2200045 51.786,12.324 L51.73,12.324 L51.73,16.3 L50.61,16.3 L50.61,6.276 Z M53.592,12.66 C54.2266698,12.66 54.7259982,12.4616687 55.09,12.065 C55.4540018,11.6683313 55.636,11.1480032 55.636,10.504 L55.636,9.272 C55.636,8.62799678 55.4540018,8.10766865 55.09,7.711 C54.7259982,7.31433135 54.2266698,7.116 53.592,7.116 C53.3399987,7.116 53.0996678,7.15099965 52.871,7.221 C52.6423322,7.29100035 52.4440008,7.38666606 52.276,7.508 C52.1079992,7.62933394 51.9750005,7.77633247 51.877,7.949 C51.7789995,8.12166753 51.73,8.30599902 51.73,8.502 L51.73,11.19 C51.73,11.4233345 51.7789995,11.6309991 51.877,11.813 C51.9750005,11.9950009 52.1079992,12.1489994 52.276,12.275 C52.4440008,12.4010006 52.6423322,12.4966663 52.871,12.562 C53.0996678,12.6273337 53.3399987,12.66 53.592,12.66 Z M59.29,4.582 C59.0473321,4.582 58.8723339,4.52366725 58.765,4.407 C58.6576661,4.29033275 58.604,4.1386676 58.604,3.952 L58.604,3.77 C58.604,3.5833324 58.6576661,3.43166725 58.765,3.315 C58.8723339,3.19833275 59.0473321,3.14 59.29,3.14 C59.5326679,3.14 59.7076661,3.19833275 59.815,3.315 C59.9223339,3.43166725 59.976,3.5833324 59.976,3.77 L59.976,3.952 C59.976,4.1386676 59.9223339,4.29033275 59.815,4.407 C59.7076661,4.52366725 59.5326679,4.582 59.29,4.582 Z M58.73,6.276 L59.85,6.276 L59.85,13.5 L58.73,13.5 L58.73,6.276 Z M63.826,13.5 C63.433998,13.5 63.1376677,13.3903344 62.937,13.171 C62.7363323,12.9516656 62.636,12.6646684 62.636,12.31 L62.636,7.256 L61.446,7.256 L61.446,6.276 L62.118,6.276 C62.3606679,6.276 62.5263329,6.22700049 62.615,6.129 C62.7036671,6.03099951 62.748,5.86066788 62.748,5.618 L62.748,4.274 L63.756,4.274 L63.756,6.276 L65.338,6.276 L65.338,7.256 L63.756,7.256 L63.756,12.52 L65.226,12.52 L65.226,13.5 L63.826,13.5 Z M72.394,13.5 C71.9739979,13.5 71.6730009,13.3880011 71.491,13.164 C71.3089991,12.9399989 71.1946669,12.6600017 71.148,12.324 L71.078,12.324 C70.9193325,12.7720022 70.6580018,13.1079989 70.294,13.332 C69.9299982,13.5560011 69.4960025,13.668 68.992,13.668 C68.2266628,13.668 67.6316688,13.472002 67.207,13.08 C66.7823312,12.687998 66.57,12.1560034 66.57,11.484 C66.57,10.8026633 66.8196642,10.2800018 67.319,9.916 C67.8183358,9.55199818 68.5953281,9.37 69.65,9.37 L71.078,9.37 L71.078,8.656 C71.078,8.1426641 70.9380014,7.75066802 70.658,7.48 C70.3779986,7.20933198 69.9486696,7.074 69.37,7.074 C68.9313311,7.074 68.5650015,7.17199902 68.271,7.368 C67.9769985,7.56400098 67.732001,7.8253317 67.536,8.152 L66.864,7.522 C67.060001,7.12999804 67.3726645,6.79633471 67.802,6.521 C68.2313355,6.24566529 68.7726634,6.108 69.426,6.108 C70.3033377,6.108 70.9846642,6.32266452 71.47,6.752 C71.9553358,7.18133548 72.198,7.77866284 72.198,8.544 L72.198,12.52 L73.024,12.52 L73.024,13.5 L72.394,13.5 Z M69.174,12.716 C69.4540014,12.716 69.7106655,12.6833337 69.944,12.618 C70.1773345,12.5526663 70.3779992,12.4593339 70.546,12.338 C70.7140008,12.2166661 70.8446662,12.0766675 70.938,11.918 C71.0313338,11.7593325 71.078,11.5866676 71.078,11.4 L71.078,10.21 L69.594,10.21 C68.9499968,10.21 68.4810015,10.3033324 68.187,10.49 C67.8929985,10.6766676 67.746,10.9473316 67.746,11.302 L67.746,11.596 C67.746,11.9506684 67.874332,12.225999 68.131,12.422 C68.387668,12.618001 68.7353311,12.716 69.174,12.716 Z M75.81,13.5 C75.417998,13.5 75.1216677,13.3903344 74.921,13.171 C74.7203323,12.9516656 74.62,12.6740017 74.62,12.338 L74.62,3.14 L75.74,3.14 L75.74,12.52 L76.804,12.52 L76.804,13.5 L75.81,13.5 Z M89.46,5.268 L89.39,5.268 L88.564,6.906 L86.226,11.162 L83.888,6.906 L83.062,5.268 L82.992,5.268 L82.992,13.5 L81.844,13.5 L81.844,3.728 L83.412,3.728 L86.212,8.992 L86.282,8.992 L89.096,3.728 L90.608,3.728 L90.608,13.5 L89.46,13.5 L89.46,5.268 Z M98.35,13.5 C97.9299979,13.5 97.6290009,13.3880011 97.447,13.164 C97.2649991,12.9399989 97.1506669,12.6600017 97.104,12.324 L97.034,12.324 C96.8753325,12.7720022 96.6140018,13.1079989 96.25,13.332 C95.8859982,13.5560011 95.4520025,13.668 94.948,13.668 C94.1826628,13.668 93.5876688,13.472002 93.163,13.08 C92.7383312,12.687998 92.526,12.1560034 92.526,11.484 C92.526,10.8026633 92.7756642,10.2800018 93.275,9.916 C93.7743358,9.55199818 94.5513281,9.37 95.606,9.37 L97.034,9.37 L97.034,8.656 C97.034,8.1426641 96.8940014,7.75066802 96.614,7.48 C96.3339986,7.20933198 95.9046696,7.074 95.326,7.074 C94.8873311,7.074 94.5210015,7.17199902 94.227,7.368 C93.9329985,7.56400098 93.688001,7.8253317 93.492,8.152 L92.82,7.522 C93.016001,7.12999804 93.3286645,6.79633471 93.758,6.521 C94.1873355,6.24566529 94.7286634,6.108 95.382,6.108 C96.2593377,6.108 96.9406642,6.32266452 97.426,6.752 C97.9113358,7.18133548 98.154,7.77866284 98.154,8.544 L98.154,12.52 L98.98,12.52 L98.98,13.5 L98.35,13.5 Z M95.13,12.716 C95.4100014,12.716 95.6666655,12.6833337 95.9,12.618 C96.1333345,12.5526663 96.3339992,12.4593339 96.502,12.338 C96.6700008,12.2166661 96.8006662,12.0766675 96.894,11.918 C96.9873338,11.7593325 97.034,11.5866676 97.034,11.4 L97.034,10.21 L95.55,10.21 C94.9059968,10.21 94.4370015,10.3033324 94.143,10.49 C93.8489985,10.6766676 93.702,10.9473316 93.702,11.302 L93.702,11.596 C93.702,11.9506684 93.8303321,12.225999 94.087,12.422 C94.3436679,12.618001 94.6913311,12.716 95.13,12.716 Z M100.576,13.5 L100.576,6.276 L101.696,6.276 L101.696,7.606 L101.766,7.606 C101.896667,7.26066494 102.129998,6.95266802 102.466,6.682 C102.802002,6.41133198 103.263997,6.276 103.852,6.276 L104.286,6.276 L104.286,7.396 L103.628,7.396 C103.02133,7.396 102.547668,7.51033219 102.207,7.739 C101.866332,7.96766781 101.696,8.25466494 101.696,8.6 L101.696,13.5 L100.576,13.5 Z M105.714,3.14 L106.834,3.14 L106.834,9.706 L106.89,9.706 L107.996,8.474 L110.04,6.276 L111.398,6.276 L108.724,9.132 L111.664,13.5 L110.306,13.5 L107.912,9.818 L106.834,10.924 L106.834,13.5 L105.714,13.5 L105.714,3.14 Z M115.57,13.668 C115.075331,13.668 114.629669,13.5793342 114.233,13.402 C113.836331,13.2246658 113.495668,12.970335 113.211,12.639 C112.926332,12.307665 112.707001,11.9110023 112.553,11.449 C112.398999,10.9869977 112.322,10.4666696 112.322,9.888 C112.322,9.31866382 112.398999,8.800669 112.553,8.334 C112.707001,7.867331 112.926332,7.46833499 113.211,7.137 C113.495668,6.80566501 113.836331,6.55133422 114.233,6.374 C114.629669,6.19666578 115.075331,6.108 115.57,6.108 C116.055336,6.108 116.489331,6.19666578 116.872,6.374 C117.254669,6.55133422 117.581332,6.79633177 117.852,7.109 C118.122668,7.42166823 118.330333,7.79266452 118.475,8.222 C118.619667,8.65133548 118.692,9.1226641 118.692,9.636 L118.692,10.168 L113.498,10.168 L113.498,10.504 C113.498,10.8120015 113.547,11.0989987 113.645,11.365 C113.743,11.6310013 113.882999,11.861999 114.065,12.058 C114.247001,12.254001 114.470999,12.4079994 114.737,12.52 C115.003001,12.6320006 115.303998,12.688 115.64,12.688 C116.097336,12.688 116.496332,12.5806677 116.837,12.366 C117.177668,12.1513323 117.441332,11.8433353 117.628,11.442 L118.426,12.016 C118.192666,12.5106691 117.828669,12.9096652 117.334,13.213 C116.839331,13.5163348 116.251337,13.668 115.57,13.668 Z M115.57,7.046 C115.261998,7.046 114.982001,7.09966613 114.73,7.207 C114.477999,7.31433387 114.261001,7.46599902 114.079,7.662 C113.896999,7.85800098 113.754667,8.08899867 113.652,8.355 C113.549333,8.62100133 113.498,8.91266508 113.498,9.23 L113.498,9.328 L117.488,9.328 L117.488,9.174 C117.488,8.52999678 117.313002,8.01433527 116.963,7.627 C116.612998,7.23966473 116.14867,7.046 115.57,7.046 Z M122.136,13.5 C121.743998,13.5 121.447668,13.3903344 121.247,13.171 C121.046332,12.9516656 120.946,12.6646684 120.946,12.31 L120.946,7.256 L119.756,7.256 L119.756,6.276 L120.428,6.276 C120.670668,6.276 120.836333,6.22700049 120.925,6.129 C121.013667,6.03099951 121.058,5.86066788 121.058,5.618 L121.058,4.274 L122.066,4.274 L122.066,6.276 L123.648,6.276 L123.648,7.256 L122.066,7.256 L122.066,12.52 L123.536,12.52 L123.536,13.5 L122.136,13.5 Z M128.87,13.5 L128.87,3.728 L130.046,3.728 L130.046,12.464 L134.204,12.464 L134.204,13.5 L128.87,13.5 Z M141.008,13.5 C140.587998,13.5 140.287001,13.3880011 140.105,13.164 C139.922999,12.9399989 139.808667,12.6600017 139.762,12.324 L139.692,12.324 C139.533333,12.7720022 139.272002,13.1079989 138.908,13.332 C138.543998,13.5560011 138.110003,13.668 137.606,13.668 C136.840663,13.668 136.245669,13.472002 135.821,13.08 C135.396331,12.687998 135.184,12.1560034 135.184,11.484 C135.184,10.8026633 135.433664,10.2800018 135.933,9.916 C136.432336,9.55199818 137.209328,9.37 138.264,9.37 L139.692,9.37 L139.692,8.656 C139.692,8.1426641 139.552001,7.75066802 139.272,7.48 C138.991999,7.20933198 138.56267,7.074 137.984,7.074 C137.545331,7.074 137.179001,7.17199902 136.885,7.368 C136.590999,7.56400098 136.346001,7.8253317 136.15,8.152 L135.478,7.522 C135.674001,7.12999804 135.986665,6.79633471 136.416,6.521 C136.845335,6.24566529 137.386663,6.108 138.04,6.108 C138.917338,6.108 139.598664,6.32266452 140.084,6.752 C140.569336,7.18133548 140.812,7.77866284 140.812,8.544 L140.812,12.52 L141.638,12.52 L141.638,13.5 L141.008,13.5 Z M137.788,12.716 C138.068001,12.716 138.324666,12.6833337 138.558,12.618 C138.791335,12.5526663 138.991999,12.4593339 139.16,12.338 C139.328001,12.2166661 139.458666,12.0766675 139.552,11.918 C139.645334,11.7593325 139.692,11.5866676 139.692,11.4 L139.692,10.21 L138.208,10.21 C137.563997,10.21 137.095001,10.3033324 136.801,10.49 C136.506999,10.6766676 136.36,10.9473316 136.36,11.302 L136.36,11.596 C136.36,11.9506684 136.488332,12.225999 136.745,12.422 C137.001668,12.618001 137.349331,12.716 137.788,12.716 Z M143.234,3.14 L144.354,3.14 L144.354,7.452 L144.41,7.452 C144.596668,6.99466438 144.869665,6.65633443 145.229,6.437 C145.588335,6.21766557 146.019997,6.108 146.524,6.108 C146.972002,6.108 147.377998,6.19666578 147.742,6.374 C148.106002,6.55133422 148.416332,6.8033317 148.673,7.13 C148.929668,7.4566683 149.125666,7.853331 149.261,8.32 C149.396334,8.786669 149.464,9.30933044 149.464,9.888 C149.464,10.4666696 149.396334,10.989331 149.261,11.456 C149.125666,11.922669 148.929668,12.3193317 148.673,12.646 C148.416332,12.9726683 148.106002,13.2246658 147.742,13.402 C147.377998,13.5793342 146.972002,13.668 146.524,13.668 C145.543995,13.668 144.839335,13.2200045 144.41,12.324 L144.354,12.324 L144.354,13.5 L143.234,13.5 L143.234,3.14 Z M146.216,12.66 C146.85067,12.66 147.349998,12.4616687 147.714,12.065 C148.078002,11.6683313 148.26,11.1480032 148.26,10.504 L148.26,9.272 C148.26,8.62799678 148.078002,8.10766865 147.714,7.711 C147.349998,7.31433135 146.85067,7.116 146.216,7.116 C145.963999,7.116 145.723668,7.15099965 145.495,7.221 C145.266332,7.29100035 145.068001,7.38666606 144.9,7.508 C144.731999,7.62933394 144.599,7.77633247 144.501,7.949 C144.403,8.12166753 144.354,8.30599902 144.354,8.502 L144.354,11.19 C144.354,11.4233345 144.403,11.6309991 144.501,11.813 C144.599,11.9950009 144.731999,12.1489994 144.9,12.275 C145.068001,12.4010006 145.266332,12.4966663 145.495,12.562 C145.723668,12.6273337 145.963999,12.66 146.216,12.66 Z M154.084,13.668 C153.598664,13.668 153.155335,13.5793342 152.754,13.402 C152.352665,13.2246658 152.009668,12.970335 151.725,12.639 C151.440332,12.307665 151.218667,11.9110023 151.06,11.449 C150.901333,10.9869977 150.822,10.4666696 150.822,9.888 C150.822,9.31866382 150.901333,8.800669 151.06,8.334 C151.218667,7.867331 151.440332,7.46833499 151.725,7.137 C152.009668,6.80566501 152.352665,6.55133422 152.754,6.374 C153.155335,6.19666578 153.598664,6.108 154.084,6.108 C154.569336,6.108 155.010331,6.19666578 155.407,6.374 C155.803669,6.55133422 156.146665,6.80566501 156.436,7.137 C156.725335,7.46833499 156.949333,7.867331 157.108,8.334 C157.266667,8.800669 157.346,9.31866382 157.346,9.888 C157.346,10.4666696 157.266667,10.9869977 157.108,11.449 C156.949333,11.9110023 156.725335,12.307665 156.436,12.639 C156.146665,12.970335 155.803669,13.2246658 155.407,13.402 C155.010331,13.5793342 154.569336,13.668 154.084,13.668 Z M154.084,12.674 C154.69067,12.674 155.185331,12.4873352 155.568,12.114 C155.950669,11.7406648 156.142,11.1713372 156.142,10.406 L156.142,9.37 C156.142,8.60466284 155.950669,8.0353352 155.568,7.662 C155.185331,7.2886648 154.69067,7.102 154.084,7.102 C153.47733,7.102 152.982669,7.2886648 152.6,7.662 C152.217331,8.0353352 152.026,8.60466284 152.026,9.37 L152.026,10.406 C152.026,11.1713372 152.217331,11.7406648 152.6,12.114 C152.982669,12.4873352 153.47733,12.674 154.084,12.674 Z M159.194,13.5 L159.194,6.276 L160.314,6.276 L160.314,7.606 L160.384,7.606 C160.514667,7.26066494 160.747998,6.95266802 161.084,6.682 C161.420002,6.41133198 161.881997,6.276 162.47,6.276 L162.904,6.276 L162.904,7.396 L162.246,7.396 C161.63933,7.396 161.165668,7.51033219 160.825,7.739 C160.484332,7.96766781 160.314,8.25466494 160.314,8.6 L160.314,13.5 L159.194,13.5 Z M169.526,13.5 C169.105998,13.5 168.805001,13.3880011 168.623,13.164 C168.440999,12.9399989 168.326667,12.6600017 168.28,12.324 L168.21,12.324 C168.051333,12.7720022 167.790002,13.1079989 167.426,13.332 C167.061998,13.5560011 166.628003,13.668 166.124,13.668 C165.358663,13.668 164.763669,13.472002 164.339,13.08 C163.914331,12.687998 163.702,12.1560034 163.702,11.484 C163.702,10.8026633 163.951664,10.2800018 164.451,9.916 C164.950336,9.55199818 165.727328,9.37 166.782,9.37 L168.21,9.37 L168.21,8.656 C168.21,8.1426641 168.070001,7.75066802 167.79,7.48 C167.509999,7.20933198 167.08067,7.074 166.502,7.074 C166.063331,7.074 165.697001,7.17199902 165.403,7.368 C165.108999,7.56400098 164.864001,7.8253317 164.668,8.152 L163.996,7.522 C164.192001,7.12999804 164.504665,6.79633471 164.934,6.521 C165.363335,6.24566529 165.904663,6.108 166.558,6.108 C167.435338,6.108 168.116664,6.32266452 168.602,6.752 C169.087336,7.18133548 169.33,7.77866284 169.33,8.544 L169.33,12.52 L170.156,12.52 L170.156,13.5 L169.526,13.5 Z M166.306,12.716 C166.586001,12.716 166.842666,12.6833337 167.076,12.618 C167.309335,12.5526663 167.509999,12.4593339 167.678,12.338 C167.846001,12.2166661 167.976666,12.0766675 168.07,11.918 C168.163334,11.7593325 168.21,11.5866676 168.21,11.4 L168.21,10.21 L166.726,10.21 C166.081997,10.21 165.613001,10.3033324 165.319,10.49 C165.024999,10.6766676 164.878,10.9473316 164.878,11.302 L164.878,11.596 C164.878,11.9506684 165.006332,12.225999 165.263,12.422 C165.519668,12.618001 165.867331,12.716 166.306,12.716 Z M173.348,13.5 C172.955998,13.5 172.659668,13.3903344 172.459,13.171 C172.258332,12.9516656 172.158,12.6646684 172.158,12.31 L172.158,7.256 L170.968,7.256 L170.968,6.276 L171.64,6.276 C171.882668,6.276 172.048333,6.22700049 172.137,6.129 C172.225667,6.03099951 172.27,5.86066788 172.27,5.618 L172.27,4.274 L173.278,4.274 L173.278,6.276 L174.86,6.276 L174.86,7.256 L173.278,7.256 L173.278,12.52 L174.748,12.52 L174.748,13.5 L173.348,13.5 Z M179.34,13.668 C178.854664,13.668 178.411335,13.5793342 178.01,13.402 C177.608665,13.2246658 177.265668,12.970335 176.981,12.639 C176.696332,12.307665 176.474667,11.9110023 176.316,11.449 C176.157333,10.9869977 176.078,10.4666696 176.078,9.888 C176.078,9.31866382 176.157333,8.800669 176.316,8.334 C176.474667,7.867331 176.696332,7.46833499 176.981,7.137 C177.265668,6.80566501 177.608665,6.55133422 178.01,6.374 C178.411335,6.19666578 178.854664,6.108 179.34,6.108 C179.825336,6.108 180.266331,6.19666578 180.663,6.374 C181.059669,6.55133422 181.402665,6.80566501 181.692,7.137 C181.981335,7.46833499 182.205333,7.867331 182.364,8.334 C182.522667,8.800669 182.602,9.31866382 182.602,9.888 C182.602,10.4666696 182.522667,10.9869977 182.364,11.449 C182.205333,11.9110023 181.981335,12.307665 181.692,12.639 C181.402665,12.970335 181.059669,13.2246658 180.663,13.402 C180.266331,13.5793342 179.825336,13.668 179.34,13.668 Z M179.34,12.674 C179.94667,12.674 180.441331,12.4873352 180.824,12.114 C181.206669,11.7406648 181.398,11.1713372 181.398,10.406 L181.398,9.37 C181.398,8.60466284 181.206669,8.0353352 180.824,7.662 C180.441331,7.2886648 179.94667,7.102 179.34,7.102 C178.73333,7.102 178.238669,7.2886648 177.856,7.662 C177.473331,8.0353352 177.282,8.60466284 177.282,9.37 L177.282,10.406 C177.282,11.1713372 177.473331,11.7406648 177.856,12.114 C178.238669,12.4873352 178.73333,12.674 179.34,12.674 Z M184.45,13.5 L184.45,6.276 L185.57,6.276 L185.57,7.606 L185.64,7.606 C185.770667,7.26066494 186.003998,6.95266802 186.34,6.682 C186.676002,6.41133198 187.137997,6.276 187.726,6.276 L188.16,6.276 L188.16,7.396 L187.502,7.396 C186.89533,7.396 186.421668,7.51033219 186.081,7.739 C185.740332,7.96766781 185.57,8.25466494 185.57,8.6 L185.57,13.5 L184.45,13.5 Z M190.148,4.582 C189.905332,4.582 189.730334,4.52366725 189.623,4.407 C189.515666,4.29033275 189.462,4.1386676 189.462,3.952 L189.462,3.77 C189.462,3.5833324 189.515666,3.43166725 189.623,3.315 C189.730334,3.19833275 189.905332,3.14 190.148,3.14 C190.390668,3.14 190.565666,3.19833275 190.673,3.315 C190.780334,3.43166725 190.834,3.5833324 190.834,3.77 L190.834,3.952 C190.834,4.1386676 190.780334,4.29033275 190.673,4.407 C190.565666,4.52366725 190.390668,4.582 190.148,4.582 Z M189.588,6.276 L190.708,6.276 L190.708,13.5 L189.588,13.5 L189.588,6.276 Z M195.804,13.668 C195.309331,13.668 194.863669,13.5793342 194.467,13.402 C194.070331,13.2246658 193.729668,12.970335 193.445,12.639 C193.160332,12.307665 192.941001,11.9110023 192.787,11.449 C192.632999,10.9869977 192.556,10.4666696 192.556,9.888 C192.556,9.31866382 192.632999,8.800669 192.787,8.334 C192.941001,7.867331 193.160332,7.46833499 193.445,7.137 C193.729668,6.80566501 194.070331,6.55133422 194.467,6.374 C194.863669,6.19666578 195.309331,6.108 195.804,6.108 C196.289336,6.108 196.723331,6.19666578 197.106,6.374 C197.488669,6.55133422 197.815332,6.79633177 198.086,7.109 C198.356668,7.42166823 198.564333,7.79266452 198.709,8.222 C198.853667,8.65133548 198.926,9.1226641 198.926,9.636 L198.926,10.168 L193.732,10.168 L193.732,10.504 C193.732,10.8120015 193.781,11.0989987 193.879,11.365 C193.977,11.6310013 194.116999,11.861999 194.299,12.058 C194.481001,12.254001 194.704999,12.4079994 194.971,12.52 C195.237001,12.6320006 195.537998,12.688 195.874,12.688 C196.331336,12.688 196.730332,12.5806677 197.071,12.366 C197.411668,12.1513323 197.675332,11.8433353 197.862,11.442 L198.66,12.016 C198.426666,12.5106691 198.062669,12.9096652 197.568,13.213 C197.073331,13.5163348 196.485337,13.668 195.804,13.668 Z M195.804,7.046 C195.495998,7.046 195.216001,7.09966613 194.964,7.207 C194.711999,7.31433387 194.495001,7.46599902 194.313,7.662 C194.130999,7.85800098 193.988667,8.08899867 193.886,8.355 C193.783333,8.62100133 193.732,8.91266508 193.732,9.23 L193.732,9.328 L197.722,9.328 L197.722,9.174 C197.722,8.52999678 197.547002,8.01433527 197.197,7.627 C196.846998,7.23966473 196.38267,7.046 195.804,7.046 Z M202.944,13.668 C202.271997,13.668 201.709669,13.539668 201.257,13.283 C200.804331,13.0263321 200.414668,12.6833355 200.088,12.254 L200.886,11.61 C201.166001,11.9646684 201.478665,12.2376657 201.824,12.429 C202.169335,12.6203343 202.570664,12.716 203.028,12.716 C203.504002,12.716 203.874999,12.6133344 204.141,12.408 C204.407001,12.2026656 204.54,11.9133352 204.54,11.54 C204.54,11.2599986 204.449001,11.0196677 204.267,10.819 C204.084999,10.6183323 203.756002,10.480667 203.28,10.406 L202.706,10.322 C202.369998,10.2753331 202.062001,10.2030005 201.782,10.105 C201.501999,10.0069995 201.257001,9.87633415 201.047,9.713 C200.836999,9.54966585 200.673667,9.34666788 200.557,9.104 C200.440333,8.86133212 200.382,8.57200168 200.382,8.236 C200.382,7.88133156 200.447333,7.57100133 200.578,7.305 C200.708667,7.03899867 200.888332,6.81733422 201.117,6.64 C201.345668,6.46266578 201.618665,6.32966711 201.936,6.241 C202.253335,6.15233289 202.593998,6.108 202.958,6.108 C203.546003,6.108 204.038331,6.21066564 204.435,6.416 C204.831669,6.62133436 205.179332,6.90599818 205.478,7.27 L204.736,7.942 C204.577333,7.71799888 204.344002,7.51500091 204.036,7.333 C203.727998,7.15099909 203.340669,7.06 202.874,7.06 C202.407331,7.06 202.055001,7.16033233 201.817,7.361 C201.578999,7.56166767 201.46,7.83466494 201.46,8.18 C201.46,8.53466844 201.578999,8.79133254 201.817,8.95 C202.055001,9.10866746 202.397998,9.22533296 202.846,9.3 L203.406,9.384 C204.208671,9.50533394 204.777998,9.73633163 205.114,10.077 C205.450002,10.4176684 205.618,10.8633306 205.618,11.414 C205.618,12.1140035 205.380002,12.6646647 204.904,13.066 C204.427998,13.4673353 203.774671,13.668 202.944,13.668 Z" id="CapitalMarketLaboratories" fill="#FFFFFF" fill-rule="nonzero"></path>
                    <path d="M41.661,22.927 L41.609,22.927 L38.476,28.478 L35.343,22.927 L35.291,22.927 L35.291,31 L34.537,31 L34.537,21.926 L35.603,21.926 L38.476,27.035 L38.515,27.035 L41.388,21.926 L42.415,21.926 L42.415,31 L41.661,31 L41.661,22.927 Z M49.487,31 C49.2009986,31 48.9930006,30.9263341 48.863,30.779 C48.7329994,30.6316659 48.6593334,30.4323346 48.642,30.181 L48.642,29.947 L48.577,29.947 C48.4296659,30.3196685 48.1870017,30.6143323 47.849,30.831 C47.5109983,31.0476677 47.0820026,31.156 46.562,31.156 C45.8599965,31.156 45.3183352,30.984835 44.937,30.6425 C44.5556648,30.300165 44.365,29.8170031 44.365,29.193 C44.365,28.6036637 44.5751646,28.1356684 44.9955,27.789 C45.4158354,27.4423316 46.1069952,27.269 47.069,27.269 L48.603,27.269 L48.603,26.489 C48.603,25.3883278 48.035339,24.838 46.9,24.838 C46.4579978,24.838 46.0896681,24.9311657 45.795,25.1175 C45.5003319,25.3038343 45.2620009,25.5703316 45.08,25.917 L44.612,25.527 C44.7940009,25.136998 45.0734981,24.8163346 45.4505,24.565 C45.8275019,24.3136654 46.3193303,24.188 46.926,24.188 C47.7060039,24.188 48.3039979,24.382998 48.72,24.773 C49.1360021,25.163002 49.344,25.7089965 49.344,26.411 L49.344,30.35 L50.241,30.35 L50.241,31 L49.487,31 Z M46.666,30.519 C46.934668,30.519 47.1859988,30.4843337 47.42,30.415 C47.6540012,30.3456663 47.8598324,30.2481673 48.0375,30.1225 C48.2151676,29.9968327 48.3538328,29.8451676 48.4535,29.6675 C48.5531672,29.4898324 48.603,29.2883345 48.603,29.063 L48.603,27.828 L47.043,27.828 C46.3756633,27.828 45.8925015,27.9341656 45.5935,28.1465 C45.2944985,28.3588344 45.145,28.6513315 45.145,29.024 L45.145,29.336 C45.145,29.726002 45.2836653,30.0206657 45.561,30.22 C45.8383347,30.4193343 46.2066644,30.519 46.666,30.519 Z M51.762,31 L51.762,24.344 L52.503,24.344 L52.503,25.54 L52.555,25.54 C52.6850007,25.2279984 52.9059984,24.9506679 53.218,24.708 C53.5300016,24.4653321 53.9719971,24.344 54.544,24.344 L54.986,24.344 L54.986,25.072 L54.401,25.072 C53.8463306,25.072 53.3913351,25.1933321 53.036,25.436 C52.6806649,25.6786679 52.503,26.0166645 52.503,26.45 L52.503,31 L51.762,31 Z M56.403,21.38 L57.144,21.38 L57.144,27.737 L57.183,27.737 L58.223,26.632 L60.433,24.344 L61.343,24.344 L58.73,27.048 L61.629,31 L60.719,31 L58.197,27.516 L57.144,28.582 L57.144,31 L56.403,31 L56.403,21.38 Z M65.269,31.156 C64.8269978,31.156 64.4261685,31.0780008 64.0665,30.922 C63.7068315,30.7659992 63.3991679,30.5385015 63.1435,30.2395 C62.8878321,29.9404985 62.692834,29.5743355 62.5585,29.141 C62.424166,28.7076645 62.357,28.2180027 62.357,27.672 C62.357,27.1259973 62.424166,26.6385021 62.5585,26.2095 C62.692834,25.7804979 62.8878321,25.4165015 63.1435,25.1175 C63.3991679,24.8184985 63.7046649,24.5888341 64.06,24.4285 C64.4153351,24.2681659 64.8139978,24.188 65.256,24.188 C65.6806688,24.188 66.0663316,24.2681659 66.413,24.4285 C66.7596684,24.5888341 67.0543321,24.8119986 67.297,25.098 C67.5396679,25.3840014 67.728166,25.728498 67.8625,26.1315 C67.996834,26.534502 68.064,26.9786642 68.064,27.464 L68.064,27.815 L63.137,27.815 L63.137,28.14 C63.137,28.4866684 63.1868328,28.8051652 63.2865,29.0955 C63.3861672,29.3858348 63.5291657,29.634999 63.7155,29.843 C63.9018343,30.051001 64.129332,30.2134994 64.398,30.3305 C64.666668,30.4475006 64.9699983,30.506 65.308,30.506 C66.2786715,30.506 66.9503315,30.0596711 67.323,29.167 L67.869,29.531 C67.660999,30.0250025 67.3338356,30.4193319 66.8875,30.714 C66.4411644,31.0086681 65.9016698,31.156 65.269,31.156 Z M65.256,24.812 C64.9353317,24.812 64.6450013,24.8704994 64.385,24.9875 C64.1249987,25.1045006 63.9018343,25.266999 63.7155,25.475 C63.5291657,25.683001 63.3861672,25.9321652 63.2865,26.2225 C63.1868328,26.5128348 63.137,26.8313316 63.137,27.178 L63.137,27.243 L67.258,27.243 L67.258,27.139 C67.258,26.7923316 67.2103338,26.4738348 67.115,26.1835 C67.0196662,25.8931652 66.8831676,25.6483343 66.7055,25.449 C66.5278324,25.2496657 66.3155012,25.0936672 66.0685,24.981 C65.8214988,24.8683328 65.5506681,24.812 65.256,24.812 Z M71.093,31 C70.824332,31 70.6206674,30.9263341 70.482,30.779 C70.3433326,30.6316659 70.274,30.4323346 70.274,30.181 L70.274,24.994 L69.117,24.994 L69.117,24.344 L69.871,24.344 C70.0530009,24.344 70.1764997,24.307167 70.2415,24.2335 C70.3065003,24.159833 70.339,24.0276676 70.339,23.837 L70.339,22.485 L71.015,22.485 L71.015,24.344 L72.523,24.344 L72.523,24.994 L71.015,24.994 L71.015,30.35 L72.419,30.35 L72.419,31 L71.093,31 Z M78.243,22.992 L78.204,22.992 L78.204,31 L77.45,31 L77.45,21.926 L78.425,21.926 L83.196,29.934 L83.235,29.934 L83.235,21.926 L83.989,21.926 L83.989,31 L83.014,31 L78.243,22.992 Z M88.864,31.156 C88.4219978,31.156 88.0211685,31.0780008 87.6615,30.922 C87.3018315,30.7659992 86.9941679,30.5385015 86.7385,30.2395 C86.4828321,29.9404985 86.287834,29.5743355 86.1535,29.141 C86.019166,28.7076645 85.952,28.2180027 85.952,27.672 C85.952,27.1259973 86.019166,26.6385021 86.1535,26.2095 C86.287834,25.7804979 86.4828321,25.4165015 86.7385,25.1175 C86.9941679,24.8184985 87.2996649,24.5888341 87.655,24.4285 C88.0103351,24.2681659 88.4089978,24.188 88.851,24.188 C89.2756688,24.188 89.6613316,24.2681659 90.008,24.4285 C90.3546684,24.5888341 90.6493321,24.8119986 90.892,25.098 C91.1346679,25.3840014 91.323166,25.728498 91.4575,26.1315 C91.591834,26.534502 91.659,26.9786642 91.659,27.464 L91.659,27.815 L86.732,27.815 L86.732,28.14 C86.732,28.4866684 86.7818328,28.8051652 86.8815,29.0955 C86.9811672,29.3858348 87.1241657,29.634999 87.3105,29.843 C87.4968343,30.051001 87.724332,30.2134994 87.993,30.3305 C88.261668,30.4475006 88.5649983,30.506 88.903,30.506 C89.8736715,30.506 90.5453315,30.0596711 90.918,29.167 L91.464,29.531 C91.255999,30.0250025 90.9288356,30.4193319 90.4825,30.714 C90.0361644,31.0086681 89.4966698,31.156 88.864,31.156 Z M88.851,24.812 C88.5303317,24.812 88.2400013,24.8704994 87.98,24.9875 C87.7199987,25.1045006 87.4968343,25.266999 87.3105,25.475 C87.1241657,25.683001 86.9811672,25.9321652 86.8815,26.2225 C86.7818328,26.5128348 86.732,26.8313316 86.732,27.178 L86.732,27.243 L90.853,27.243 L90.853,27.139 C90.853,26.7923316 90.8053338,26.4738348 90.71,26.1835 C90.6146662,25.8931652 90.4781676,25.6483343 90.3005,25.449 C90.1228324,25.2496657 89.9105012,25.0936672 89.6635,24.981 C89.4164988,24.8683328 89.1456681,24.812 88.851,24.812 Z M92.699,24.344 L93.427,24.344 L95.026,30.337 L95.052,30.337 L96.82,24.344 L97.509,24.344 L99.29,30.337 L99.316,30.337 L100.902,24.344 L101.617,24.344 L99.745,31 L98.835,31 L97.158,25.397 L97.132,25.397 L95.468,31 L94.571,31 L92.699,24.344 Z M105.127,31.156 C104.54633,31.156 104.050169,31.0476677 103.6385,30.831 C103.226831,30.6143323 102.869335,30.2980021 102.566,29.882 L103.112,29.453 C103.389335,29.8170018 103.692665,30.0856658 104.022,30.259 C104.351335,30.4323342 104.736998,30.519 105.179,30.519 C105.690336,30.519 106.084665,30.4106678 106.362,30.194 C106.639335,29.9773322 106.778,29.6653354 106.778,29.258 C106.778,28.9026649 106.671834,28.6231677 106.4595,28.4195 C106.247166,28.2158323 105.898336,28.0793337 105.413,28.01 L104.867,27.919 C104.563665,27.8756665 104.286335,27.8106671 104.035,27.724 C103.783665,27.6373329 103.569168,27.5203341 103.3915,27.373 C103.213832,27.2256659 103.075167,27.0458344 102.9755,26.8335 C102.875833,26.6211656 102.826,26.3633349 102.826,26.06 C102.826,25.7479984 102.884499,25.4750012 103.0015,25.241 C103.118501,25.0069988 103.276666,24.8120008 103.476,24.656 C103.675334,24.4999992 103.913665,24.3830004 104.191,24.305 C104.468335,24.2269996 104.767332,24.188 105.088,24.188 C105.642669,24.188 106.097665,24.2833324 106.453,24.474 C106.808335,24.6646676 107.111665,24.9116651 107.363,25.215 L106.869,25.67 C106.695666,25.461999 106.463835,25.2691676 106.1735,25.0915 C105.883165,24.9138324 105.508336,24.825 105.049,24.825 C104.572331,24.825 104.201835,24.928999 103.9375,25.137 C103.673165,25.345001 103.541,25.6396648 103.541,26.021 C103.541,26.4110019 103.660165,26.6926658 103.8985,26.866 C104.136835,27.0393342 104.494331,27.1649996 104.971,27.243 L105.504,27.321 C106.180003,27.4250005 106.680498,27.6264985 107.0055,27.9255 C107.330502,28.2245015 107.493,28.642664 107.493,29.18 C107.493,29.8040031 107.282835,30.2893316 106.8625,30.636 C106.442165,30.9826684 105.86367,31.156 105.127,31.156 Z M117.698,29.765 C117.585333,29.9296675 117.446667,30.0943325 117.282,30.259 C117.117333,30.4236675 116.920168,30.573166 116.6905,30.7075 C116.460832,30.841834 116.200835,30.9501663 115.9105,31.0325 C115.620165,31.1148337 115.297335,31.156 114.942,31.156 C114.508665,31.156 114.125168,31.0953339 113.7915,30.974 C113.457832,30.8526661 113.174001,30.6836677 112.94,30.467 C112.705999,30.2503322 112.528334,29.9925015 112.407,29.6935 C112.285666,29.3944985 112.225,29.0716684 112.225,28.725 C112.225,28.3783316 112.281333,28.0728347 112.394,27.8085 C112.506667,27.5441653 112.653999,27.3101677 112.836,27.1065 C113.018001,26.9028323 113.228165,26.7208341 113.4665,26.5605 C113.704835,26.4001659 113.953999,26.2550006 114.214,26.125 C113.867332,25.7436648 113.594334,25.3796684 113.395,25.033 C113.195666,24.6863316 113.096,24.3050021 113.096,23.889 C113.096,23.5856651 113.150166,23.3040013 113.2585,23.044 C113.366834,22.7839987 113.520666,22.5608343 113.72,22.3745 C113.919334,22.1881657 114.159832,22.0408339 114.4415,21.9325 C114.723168,21.8241661 115.037332,21.77 115.384,21.77 C115.704668,21.77 115.997165,21.8176662 116.2615,21.913 C116.525835,22.0083338 116.751166,22.1404992 116.9375,22.3095 C117.123834,22.4785008 117.268999,22.6778322 117.373,22.9075 C117.477001,23.1371678 117.529,23.3906653 117.529,23.668 C117.529,23.9713348 117.470501,24.2443321 117.3535,24.487 C117.236499,24.7296679 117.078334,24.9528323 116.879,25.1565 C116.679666,25.3601677 116.441335,25.5486658 116.164,25.722 C115.886665,25.8953342 115.587668,26.0643325 115.267,26.229 L117.62,28.673 C117.758667,28.3349983 117.8605,27.964502 117.9255,27.5615 C117.9905,27.158498 118.031667,26.7403355 118.049,26.307 L119.674,26.307 L119.674,26.957 L118.66,26.957 C118.582,27.7803374 118.391335,28.5169968 118.088,29.167 L119.843,31 L118.881,31 L117.698,29.765 Z M115.345,22.394 C114.885664,22.394 114.519501,22.528332 114.2465,22.797 C113.973499,23.065668 113.837,23.394998 113.837,23.785 L113.837,23.967 C113.837,24.2703349 113.932332,24.5714985 114.123,24.8705 C114.313668,25.1695015 114.556332,25.4793317 114.851,25.8 C115.111001,25.6699994 115.360165,25.5335007 115.5985,25.3905 C115.836835,25.2474993 116.044832,25.0936675 116.2225,24.929 C116.400168,24.7643325 116.540999,24.5931676 116.645,24.4155 C116.749001,24.2378324 116.801,24.045001 116.801,23.837 L116.801,23.668 C116.801,23.4686657 116.762,23.2888341 116.684,23.1285 C116.606,22.9681659 116.499834,22.8338339 116.3655,22.7255 C116.231166,22.6171661 116.075168,22.5348336 115.8975,22.4785 C115.719832,22.4221664 115.535668,22.394 115.345,22.394 Z M113.005,28.803 C113.005,29.3230026 113.186998,29.7346652 113.551,30.038 C113.915002,30.3413348 114.395997,30.493 114.994,30.493 C115.522669,30.493 115.973331,30.389001 116.346,30.181 C116.718669,29.972999 117.026332,29.6826685 117.269,29.31 L114.617,26.554 C114.400332,26.6666672 114.194501,26.7836661 113.9995,26.905 C113.804499,27.0263339 113.633334,27.1649992 113.486,27.321 C113.338666,27.4770008 113.221667,27.6568323 113.135,27.8605 C113.048333,28.0641677 113.005,28.3046653 113.005,28.582 L113.005,28.803 Z M125.368,31 L124.588,31 L124.588,21.926 L128.15,21.926 C128.930004,21.926 129.530165,22.1469978 129.9505,22.589 C130.370835,23.0310022 130.581,23.6506627 130.581,24.448 C130.581,25.1500035 130.409835,25.7176645 130.0675,26.151 C129.725165,26.5843355 129.229003,26.8443329 128.579,26.931 L130.815,31 L129.944,31 L127.773,26.983 L125.368,26.983 L125.368,31 Z M128.15,26.32 C128.670003,26.32 129.066499,26.1748348 129.3395,25.8845 C129.612501,25.5941652 129.749,25.2236689 129.749,24.773 L129.749,24.149 C129.749,23.7069978 129.612501,23.3408348 129.3395,23.0505 C129.066499,22.7601652 128.670003,22.615 128.15,22.615 L125.368,22.615 L125.368,26.32 L128.15,26.32 Z M134.962,31.156 C134.519998,31.156 134.119168,31.0780008 133.7595,30.922 C133.399832,30.7659992 133.092168,30.5385015 132.8365,30.2395 C132.580832,29.9404985 132.385834,29.5743355 132.2515,29.141 C132.117166,28.7076645 132.05,28.2180027 132.05,27.672 C132.05,27.1259973 132.117166,26.6385021 132.2515,26.2095 C132.385834,25.7804979 132.580832,25.4165015 132.8365,25.1175 C133.092168,24.8184985 133.397665,24.5888341 133.753,24.4285 C134.108335,24.2681659 134.506998,24.188 134.949,24.188 C135.373669,24.188 135.759332,24.2681659 136.106,24.4285 C136.452668,24.5888341 136.747332,24.8119986 136.99,25.098 C137.232668,25.3840014 137.421166,25.728498 137.5555,26.1315 C137.689834,26.534502 137.757,26.9786642 137.757,27.464 L137.757,27.815 L132.83,27.815 L132.83,28.14 C132.83,28.4866684 132.879833,28.8051652 132.9795,29.0955 C133.079167,29.3858348 133.222166,29.634999 133.4085,29.843 C133.594834,30.051001 133.822332,30.2134994 134.091,30.3305 C134.359668,30.4475006 134.662998,30.506 135.001,30.506 C135.971672,30.506 136.643331,30.0596711 137.016,29.167 L137.562,29.531 C137.353999,30.0250025 137.026836,30.4193319 136.5805,30.714 C136.134164,31.0086681 135.59467,31.156 134.962,31.156 Z M134.949,24.812 C134.628332,24.812 134.338001,24.8704994 134.078,24.9875 C133.817999,25.1045006 133.594834,25.266999 133.4085,25.475 C133.222166,25.683001 133.079167,25.9321652 132.9795,26.2225 C132.879833,26.5128348 132.83,26.8313316 132.83,27.178 L132.83,27.243 L136.951,27.243 L136.951,27.139 C136.951,26.7923316 136.903334,26.4738348 136.808,26.1835 C136.712666,25.8931652 136.576168,25.6483343 136.3985,25.449 C136.220832,25.2496657 136.008501,25.0936672 135.7615,24.981 C135.514499,24.8683328 135.243668,24.812 134.949,24.812 Z M141.527,31.156 C140.94633,31.156 140.450169,31.0476677 140.0385,30.831 C139.626831,30.6143323 139.269335,30.2980021 138.966,29.882 L139.512,29.453 C139.789335,29.8170018 140.092665,30.0856658 140.422,30.259 C140.751335,30.4323342 141.136998,30.519 141.579,30.519 C142.090336,30.519 142.484665,30.4106678 142.762,30.194 C143.039335,29.9773322 143.178,29.6653354 143.178,29.258 C143.178,28.9026649 143.071834,28.6231677 142.8595,28.4195 C142.647166,28.2158323 142.298336,28.0793337 141.813,28.01 L141.267,27.919 C140.963665,27.8756665 140.686335,27.8106671 140.435,27.724 C140.183665,27.6373329 139.969168,27.5203341 139.7915,27.373 C139.613832,27.2256659 139.475167,27.0458344 139.3755,26.8335 C139.275833,26.6211656 139.226,26.3633349 139.226,26.06 C139.226,25.7479984 139.284499,25.4750012 139.4015,25.241 C139.518501,25.0069988 139.676666,24.8120008 139.876,24.656 C140.075334,24.4999992 140.313665,24.3830004 140.591,24.305 C140.868335,24.2269996 141.167332,24.188 141.488,24.188 C142.042669,24.188 142.497665,24.2833324 142.853,24.474 C143.208335,24.6646676 143.511665,24.9116651 143.763,25.215 L143.269,25.67 C143.095666,25.461999 142.863835,25.2691676 142.5735,25.0915 C142.283165,24.9138324 141.908336,24.825 141.449,24.825 C140.972331,24.825 140.601835,24.928999 140.3375,25.137 C140.073165,25.345001 139.941,25.6396648 139.941,26.021 C139.941,26.4110019 140.060165,26.6926658 140.2985,26.866 C140.536835,27.0393342 140.894331,27.1649996 141.371,27.243 L141.904,27.321 C142.580003,27.4250005 143.080498,27.6264985 143.4055,27.9255 C143.730502,28.2245015 143.893,28.642664 143.893,29.18 C143.893,29.8040031 143.682835,30.2893316 143.2625,30.636 C142.842165,30.9826684 142.26367,31.156 141.527,31.156 Z M148.222,31.156 C147.779998,31.156 147.379168,31.0780008 147.0195,30.922 C146.659832,30.7659992 146.352168,30.5385015 146.0965,30.2395 C145.840832,29.9404985 145.645834,29.5743355 145.5115,29.141 C145.377166,28.7076645 145.31,28.2180027 145.31,27.672 C145.31,27.1259973 145.377166,26.6385021 145.5115,26.2095 C145.645834,25.7804979 145.840832,25.4165015 146.0965,25.1175 C146.352168,24.8184985 146.657665,24.5888341 147.013,24.4285 C147.368335,24.2681659 147.766998,24.188 148.209,24.188 C148.633669,24.188 149.019332,24.2681659 149.366,24.4285 C149.712668,24.5888341 150.007332,24.8119986 150.25,25.098 C150.492668,25.3840014 150.681166,25.728498 150.8155,26.1315 C150.949834,26.534502 151.017,26.9786642 151.017,27.464 L151.017,27.815 L146.09,27.815 L146.09,28.14 C146.09,28.4866684 146.139833,28.8051652 146.2395,29.0955 C146.339167,29.3858348 146.482166,29.634999 146.6685,29.843 C146.854834,30.051001 147.082332,30.2134994 147.351,30.3305 C147.619668,30.4475006 147.922998,30.506 148.261,30.506 C149.231672,30.506 149.903331,30.0596711 150.276,29.167 L150.822,29.531 C150.613999,30.0250025 150.286836,30.4193319 149.8405,30.714 C149.394164,31.0086681 148.85467,31.156 148.222,31.156 Z M148.209,24.812 C147.888332,24.812 147.598001,24.8704994 147.338,24.9875 C147.077999,25.1045006 146.854834,25.266999 146.6685,25.475 C146.482166,25.683001 146.339167,25.9321652 146.2395,26.2225 C146.139833,26.5128348 146.09,26.8313316 146.09,27.178 L146.09,27.243 L150.211,27.243 L150.211,27.139 C150.211,26.7923316 150.163334,26.4738348 150.068,26.1835 C149.972666,25.8931652 149.836168,25.6483343 149.6585,25.449 C149.480832,25.2496657 149.268501,25.0936672 149.0215,24.981 C148.774499,24.8683328 148.503668,24.812 148.209,24.812 Z M157.478,31 C157.191999,31 156.984001,30.9263341 156.854,30.779 C156.723999,30.6316659 156.650333,30.4323346 156.633,30.181 L156.633,29.947 L156.568,29.947 C156.420666,30.3196685 156.178002,30.6143323 155.84,30.831 C155.501998,31.0476677 155.073003,31.156 154.553,31.156 C153.850996,31.156 153.309335,30.984835 152.928,30.6425 C152.546665,30.300165 152.356,29.8170031 152.356,29.193 C152.356,28.6036637 152.566165,28.1356684 152.9865,27.789 C153.406835,27.4423316 154.097995,27.269 155.06,27.269 L156.594,27.269 L156.594,26.489 C156.594,25.3883278 156.026339,24.838 154.891,24.838 C154.448998,24.838 154.080668,24.9311657 153.786,25.1175 C153.491332,25.3038343 153.253001,25.5703316 153.071,25.917 L152.603,25.527 C152.785001,25.136998 153.064498,24.8163346 153.4415,24.565 C153.818502,24.3136654 154.31033,24.188 154.917,24.188 C155.697004,24.188 156.294998,24.382998 156.711,24.773 C157.127002,25.163002 157.335,25.7089965 157.335,26.411 L157.335,30.35 L158.232,30.35 L158.232,31 L157.478,31 Z M154.657,30.519 C154.925668,30.519 155.176999,30.4843337 155.411,30.415 C155.645001,30.3456663 155.850832,30.2481673 156.0285,30.1225 C156.206168,29.9968327 156.344833,29.8451676 156.4445,29.6675 C156.544167,29.4898324 156.594,29.2883345 156.594,29.063 L156.594,27.828 L155.034,27.828 C154.366663,27.828 153.883501,27.9341656 153.5845,28.1465 C153.285499,28.3588344 153.136,28.6513315 153.136,29.024 L153.136,29.336 C153.136,29.726002 153.274665,30.0206657 153.552,30.22 C153.829335,30.4193343 154.197664,30.519 154.657,30.519 Z M159.753,31 L159.753,24.344 L160.494,24.344 L160.494,25.54 L160.546,25.54 C160.676001,25.2279984 160.896998,24.9506679 161.209,24.708 C161.521002,24.4653321 161.962997,24.344 162.535,24.344 L162.977,24.344 L162.977,25.072 L162.392,25.072 C161.837331,25.072 161.382335,25.1933321 161.027,25.436 C160.671665,25.6786679 160.494,26.0166645 160.494,26.45 L160.494,31 L159.753,31 Z M166.695,31.156 C165.776329,31.156 165.067836,30.8526697 164.5695,30.246 C164.071164,29.6393303 163.822,28.7813389 163.822,27.672 C163.822,26.5626611 164.071164,25.7046697 164.5695,25.098 C165.067836,24.4913303 165.776329,24.188 166.695,24.188 C167.310336,24.188 167.808665,24.322332 168.19,24.591 C168.571335,24.859668 168.861666,25.2149978 169.061,25.657 L168.437,25.969 C168.280999,25.6049982 168.062168,25.3276676 167.7805,25.137 C167.498832,24.9463324 167.137002,24.851 166.695,24.851 C166.018997,24.851 165.503335,25.0676645 165.148,25.501 C164.792665,25.9343355 164.615,26.5019965 164.615,27.204 L164.615,28.14 C164.615,28.8420035 164.792665,29.4096645 165.148,29.843 C165.503335,30.2763355 166.018997,30.493 166.695,30.493 C167.154336,30.493 167.539998,30.3933343 167.852,30.194 C168.164002,29.9946657 168.415332,29.7086685 168.606,29.336 L169.152,29.7 C168.935332,30.1420022 168.625502,30.4951653 168.2225,30.7595 C167.819498,31.0238347 167.310336,31.156 166.695,31.156 Z M170.803,21.38 L171.544,21.38 L171.544,25.397 L171.583,25.397 C171.730334,25.0503316 171.959998,24.7621678 172.272,24.5325 C172.584002,24.3028322 173.008664,24.188 173.546,24.188 C174.25667,24.188 174.809165,24.4068311 175.2035,24.8445 C175.597835,25.2821689 175.795,25.9083293 175.795,26.723 L175.795,31 L175.054,31 L175.054,26.853 C175.054,26.1769966 174.908835,25.674335 174.6185,25.345 C174.328165,25.015665 173.905669,24.851 173.351,24.851 C173.116999,24.851 172.891668,24.881333 172.675,24.942 C172.458332,25.002667 172.265501,25.0936661 172.0965,25.215 C171.927499,25.3363339 171.793167,25.4901657 171.6935,25.6765 C171.593833,25.8628343 171.544,26.0773321 171.544,26.32 L171.544,31 L170.803,31 L170.803,21.38 Z" id="MarketNews&amp;Research" fill="#FFFFFF" fill-rule="nonzero"></path>
                </g>
            </g>
        </g>
        </svg>
        </a>
    </div>
    <div class="row">
        
                      
						<div class="details-navigation">

							<nav class="details-navigation-container transformer-tabs" role="navigation">
								<ul>
                                    <li>
                                        <a href="/" id="home" class="static_link">Home</a>

									</li>
                                    <li>
                                        <a href="/research" id="research" class="static_link">CMLViz News</a>
                                    </li>									
									<li>
																	
										<a href="/summary/BCBHF" id="summary">Stocks</a>

                                    </li>
                                    
										<li>

											<a href="/profile/BCBHF" id="profile" class="has-children">Profile</a>

										</li>


									

										<li>

											<a href="/statistics/BCBHF" id="statistics">Stats</a>

										</li>

										
										<li>

											<a href="/stock-chart/BCBHF" id="stock-chart" class="has-children">Stock Chart</a>

										</li>
										
										<li>

											<a href="/pivot-points/BCBHF" id="pivot-points">Pivot Points</a>

										</li>


										<!--<li>

											<a href="/risk-chart/BCBHF" id="risk-chart">Risk Chart</a>

										</li>-->
										<!--<li>

											<a href="/tear-sheet/BCBHF" id="tear-sheet">Tear Sheet</a>

										</li>-->
										
											<li>

												<a href="/financial-charts/BCBHF" data-additional="metrics=Revenue (TTM US$ Millions)%7CNet%20Income%20(TTM%20US%24%20Millions)&session_token=&color_scheme=dark_on_light&start_date=31-Dec-2006&end_date=31-Dec-2025&world_region=NA&show_line=false&graph_only=1" id="financial-charts">Financial Charts</a>

											</li>
							
											

																											 

				
			  

											<li>

												<a href="/holders/BCBHF" id="holders">Insiders</a>

											</li>

											<!-- Will add Analysts later, when we acquire data -->
											<li>

												<a href="/analysts/BCBHF" id="analysts">Analysts</a>

                                            </li>
                                            <!--li>

												<a href="/day-trader/BCBHF" id="day-trader">Day Trader</a>

											</li-->
											

											
									

									<li>

										<a href="/option-back-tester/BCBHF" id="option-back-tester">Back-Tester</a>

									</li>

									
									<li>

										<a href="/my-portfolios" id="portfolio" class="static_link">My Portfolios</a>

									</li>
                                                                        
                                  
											

								</ul>

							</nav>

						</div>

						
    </div>
    <div id="copyright" class="row" style="padding: 15px;border-top: 1px solid #939ba6;">
        <p>Copyright 2020 Capital Market Laboratories, LLC. All rights reserved. &nbsp;&nbsp;&nbsp; By using this website, you agree to the <a href="http://pro.cmlviz.com/cml-disclaimer/" target="_blank">Terms&nbsp;of&nbsp;Service</a></p>
                                                
    </div>
</div>
</footer>
												


 <script src="/assets/js/jquery.min.js" type="text/javascript"></script>	
 <script type="text/javascript" src="/assets/js/live-quote-indicies.1.0.0.5.js"></script>
<script>
    setIndiciesTickers('.indicies',5); 
    //LoadNewQuoteData(true);//force all values to update
</script>
<script src="/assets/js/jquery-ui.min.js" type="text/javascript"></script>
<script type="text/javascript" src="/assets/js/live_ma.1.0.0.1.js"></script>
	
  <script src="/assets/js/footer.2.0.0.js" type="text/javascript"></script>
 <script type="text/javascript" src="/assets/js/live-quote-prices.1.0.1.94.js"></script>


  

 
 <script>
var updating=false;

 $(document).ajaxStop(function () {


   
updating=updating || false;
	
if (!updating){	 
    var ticker=ticker || 'BCBHF';
    $.get("/getLines.php?tickers="+ticker,function(dataStr){
		data=JSON.parse(dataStr);
        console.log(ticker + " line:");
        console.log(data);
        if (typeof data[ticker]!==undefined && data[ticker]!=="")
        $("#sentence").html('<p><b>Why '+ticker+' is moving</b> - ' + data[ticker]["line"]+ '</p>');
	})
	 
		 updating=true;
     setTimeout(function(){
		
		console.log('updating prices from footer...');
	// sets an array of updatable tickers within the given container and triggers live updates 3s after all ajax calls are finished
    setUpdatableTickers('.updatable'); 
    LoadNewQuoteData(true);
    },3000);
    
}	
  });
  $('.details-navigation nav a, .details-sub-navigation nav a').click(function(){
	  updating=false; // force tickers array to update and start over
  });
 
</script>
 

<script>

$(document).ready(function(){



	
	$('.twitter-share-button').click(function(e){
		e.preventDefault();
		window.open("https://twitter.com/intent/tweet?text=%24BCBHF+Caribbean+Investment+Holdings+Cancels+Final+Dividend&url=https%3A%2F%2Fwww.cmlviz.com%2Frecent-development%2F2020%2F04%2F02%2FBCBHF%2Fcaribbean-investment-holdings-cancels-final-dividend", '_blank', 'location=yes,height=570,width=520,scrollbars=yes,status=yes');
	});
	
	
});

</script>
<!--<script type="text/javascript" src="/assets/js/research.v_1.1.unminified.js"></script>-->
</body>

</html>
